Google is committed to advancing racial equity for Black communities. See how.
Se usó la API de Cloud Translation para traducir esta página.
Switch to English

Boletín de seguridad de Android: junio de 2017

Publicado el 5 de junio de 2017 | Actualizado el 17 de agosto de 2017

El boletín de seguridad de Android contiene detalles de las vulnerabilidades de seguridad que afectan a los dispositivos Android. Los niveles de parche de seguridad del 5 de junio de 2017 o posteriores abordan todos estos problemas. Consulta el programa de actualización de Pixel y Nexus para saber cómo verificar el nivel de parche de seguridad de un dispositivo.

Los socios fueron notificados de los problemas descritos en el boletín hace al menos un mes. Los parches de código fuente para estos problemas se publicarán en el repositorio del Proyecto de código abierto de Android (AOSP) y se vincularán desde este boletín. Este boletín también incluye enlaces a parches fuera de AOSP.

El más grave de estos problemas es una vulnerabilidad de seguridad crítica en Media Framework que podría permitir que un atacante remoto utilice un archivo especialmente diseñado para dañar la memoria durante el procesamiento de datos y archivos multimedia. La evaluación de la gravedad se basa en el efecto que podría tener la explotación de la vulnerabilidad en un dispositivo afectado, asumiendo que las mitigaciones de la plataforma y el servicio se desactivan para fines de desarrollo o si se omiten con éxito.

No hemos recibido informes de explotación o abuso activo por parte de los clientes de estos problemas recientemente informados. Consulte la sección de mitigaciones de Android y Google Play Protect para obtener detalles sobre las protecciones de la plataforma de seguridad de Android y Google Play Protect , que mejoran la seguridad de la plataforma de Android.

Alentamos a todos los clientes a aceptar estas actualizaciones en sus dispositivos.

Nota: La información sobre la última actualización inalámbrica (OTA) y las imágenes de firmware para dispositivos de Google está disponible en la sección de actualizaciones de dispositivos de Google .

Anuncios

  • Hemos optimizado el boletín de seguridad mensual para que sea más fácil de leer. Como parte de esta actualización, la información de vulnerabilidad se clasifica por componente afectado, ordenada por nombre de componente dentro de un nivel de parche de seguridad, y la información específica del dispositivo de Google se aloja en una sección dedicada .
  • Este boletín tiene dos cadenas de nivel de parche de seguridad para brindar a los socios de Android la flexibilidad de corregir más rápidamente un subconjunto de vulnerabilidades que son similares en todos los dispositivos Android. Consulte Preguntas y respuestas comunes para obtener información adicional:
    • 2017-06-01 : Cadena de nivel de parche de seguridad parcial. Esta cadena de nivel de parche de seguridad indica que se abordan todos los problemas asociados con 2017-06-01 (y todas las cadenas de nivel de parche de seguridad anteriores).
    • 2017-06-05 : Cadena de nivel de parche de seguridad completa. Esta cadena de nivel de parche de seguridad indica que se abordan todos los problemas asociados con 2017-06-01 y 2017-06-05 (y todas las cadenas de nivel de parche de seguridad anteriores).

Mitigaciones de Android y Google Play Protect

Este es un resumen de las mitigaciones proporcionadas por la plataforma de seguridad de Android y las protecciones del servicio, como Google Play Protect . Estas capacidades reducen la probabilidad de que las vulnerabilidades de seguridad puedan explotarse con éxito en Android.

  • La explotación de muchos problemas en Android se ve dificultada por las mejoras en las versiones más recientes de la plataforma Android. Recomendamos a todos los usuarios que se actualicen a la última versión de Android siempre que sea posible.
  • El equipo de seguridad de Android monitorea activamente el abuso a través de Google Play Protect y advierte a los usuarios sobre aplicaciones potencialmente dañinas . Google Play Protect está habilitado de forma predeterminada en dispositivos con Google Mobile Services y es especialmente importante para los usuarios que instalan aplicaciones desde fuera de Google Play.

Nivel del parche de seguridad del 01-06-2017: detalles de la vulnerabilidad

En las secciones siguientes, proporcionamos detalles para cada una de las vulnerabilidades de seguridad que se aplican al nivel de parche 2017-06-01. Las vulnerabilidades se agrupan bajo el componente al que afectan. Hay una descripción del problema y una tabla con el CVE, referencias asociadas, tipo de vulnerabilidad , gravedad y versiones actualizadas de AOSP (donde corresponda). Cuando está disponible, vinculamos el cambio público que abordó el problema con el ID de error, como la lista de cambios de AOSP. Cuando varios cambios se relacionan con un solo error, las referencias adicionales están vinculadas a los números que siguen al ID del error.

Bluetooth

La vulnerabilidad más grave de esta sección podría permitir que una aplicación maliciosa local acceda a datos fuera de sus niveles de permiso.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2017-0645 A-35385327 EoP Moderar 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0646 A-33899337 CARNÉ DE IDENTIDAD Moderar 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

Bibliotecas

La vulnerabilidad más grave de esta sección podría permitir que un atacante remoto que utiliza un archivo especialmente diseñado ejecute código arbitrario dentro del contexto de un proceso sin privilegios.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2015-8871 A-35443562 * RCE Alto 5.0.2, 5.1.1, 6.0, 6.0.1
CVE-2016-8332 A-37761553 * RCE Alto 5.0.2, 5.1.1, 6.0, 6.0.1
CVE-2016-5131 A-36554209 RCE Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2016-4658 A-36554207 RCE Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0663 A-37104170 RCE Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-7376 A-36555370 RCE Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-5056 A-36809819 RCE Moderar 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-7375 A-36556310 RCE Moderar 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0647 A-36392138 CARNÉ DE IDENTIDAD Moderar 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2016-1839 A-36553781 DoS Moderar 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

Marco de medios

La vulnerabilidad más grave de esta sección podría permitir que un atacante remoto utilice un archivo especialmente diseñado para dañar la memoria durante el procesamiento de datos y archivos multimedia.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2017-0637 A-34064500 RCE Crítico 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0391 A-32322258 DoS Alto 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0640 A-33129467 * DoS Alto 6.0, 6.0.1, 7.0, 7.1.1
CVE-2017-0641 A-34360591 DoS Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0642 A-34819017 DoS Alto 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0643 A-35645051 * DoS Alto 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1
CVE-2017-0644 A-35472997 * DoS Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1

IU del sistema

La vulnerabilidad más grave de esta sección podría permitir a un atacante que utilice un archivo especialmente diseñado para ejecutar código arbitrario en el contexto de un proceso sin privilegios.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2017-0638 A-36368305 RCE Alto 7.1.1, 7.1.2

2017-06-05 nivel del parche de seguridad: detalles de la vulnerabilidad

En las secciones siguientes, proporcionamos detalles para cada una de las vulnerabilidades de seguridad que se aplican al nivel de parche 2017-06-05. Las vulnerabilidades se agrupan bajo el componente al que afectan e incluyen detalles como el CVE, referencias asociadas, tipo de vulnerabilidad , gravedad , componente (cuando corresponda) y versiones actualizadas de AOSP (cuando corresponda). Cuando está disponible, vinculamos el cambio público que abordó el problema con el ID de error, como la lista de cambios de AOSP. Cuando varios cambios se relacionan con un solo error, las referencias adicionales están vinculadas a los números que siguen al ID del error.

Componentes del kernel

La vulnerabilidad más grave de esta sección podría permitir que una aplicación maliciosa local ejecute código arbitrario dentro del contexto del kernel.

CVE Referencias Tipo Gravedad Componente
CVE-2017-0648 A-36101220 * EoP Alto Depurador FIQ
CVE-2017-0651 A-35644815 * CARNÉ DE IDENTIDAD Bajo Subsistema ION

Bibliotecas

La vulnerabilidad más grave de esta sección podría permitir a un atacante remoto que utilice un archivo especialmente diseñado para obtener acceso a información confidencial.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2015-7995 A-36810065 * CARNÉ DE IDENTIDAD Moderar 4.4.4

Componentes de MediaTek

La vulnerabilidad más grave de esta sección podría permitir que una aplicación maliciosa local ejecute código arbitrario dentro del contexto del kernel.

CVE Referencias Tipo Gravedad Componente
CVE-2017-0636 A-35310230 *
M-ALPS03162263
EoP Alto Controlador de cola de comandos
CVE-2017-0649 A-34468195 *
M-ALPS03162283
EoP Moderar Controlador de sonido

Componentes de NVIDIA

La vulnerabilidad más grave de esta sección podría permitir que una aplicación maliciosa local ejecute código arbitrario dentro del contexto del kernel.

CVE Referencias Tipo Gravedad Componente
CVE-2017-6247 A-34386301 *
N-CVE-2017-6247
EoP Alto Controlador de sonido
CVE-2017-6248 A-34372667 *
N-CVE-2017-6248
EoP Moderar Controlador de sonido
CVE-2017-6249 A-34373711 *
N-CVE-2017-6249
EoP Moderar Controlador de sonido

Componentes de Qualcomm

La vulnerabilidad más grave de esta sección podría permitir a un atacante próximo ejecutar código arbitrario dentro del contexto del kernel.

CVE Referencias Tipo Gravedad Componente
CVE-2017-7371 A-36250786
QC-CR # 1101054
RCE Crítico Controlador de bluetooth
CVE-2017-7365 A-32449913
QC-CR # 1017009
EoP Alto Cargador de arranque
CVE-2017-7366 A-36252171
QC-CR # 1036161 [ 2 ]
EoP Alto Controlador de GPU
CVE-2017-7367 A-34514708
QC-CR # 1008421
DoS Alto Cargador de arranque
CVE-2016-5861 A-36251375
QC-CR # 1103510
EoP Moderar Controlador de video
CVE-2016-5864 A-36251231
QC-CR # 1105441
EoP Moderar Controlador de sonido
CVE-2017-6421 A-36251986
QC-CR # 1110563
EoP Moderar Controlador de pantalla táctil MStar
CVE-2017-7364 A-36252179
QC-CR # 1113926
EoP Moderar Controlador de video
CVE-2017-7368 A-33452365
QC-CR # 1103085
EoP Moderar Controlador de sonido
CVE-2017-7369 A-33751424
QC-CR # 2009216 [ 2 ]
EoP Moderar Controlador de sonido
CVE-2017-7370 A-34328139
QC-CR # 2006159
EoP Moderar Controlador de video
CVE-2017-7372 A-36251497
QC-CR # 1110068
EoP Moderar Controlador de video
CVE-2017-7373 A-36251984
QC-CR # 1090244
EoP Moderar Controlador de video
CVE-2017-8233 A-34621613
QC-CR # 2004036
EoP Moderar Controlador de la cámara
CVE-2017-8234 A-36252121
QC-CR # 832920
EoP Moderar Controlador de la cámara
CVE-2017-8235 A-36252376
QC-CR # 1083323
EoP Moderar Controlador de la cámara
CVE-2017-8236 A-35047217
QC-CR # 2009606
EoP Moderar Controlador IPA
CVE-2017-8237 A-36252377
QC-CR # 1110522
EoP Moderar Controlador de red
CVE-2017-8242 A-34327981
QC-CR # 2009231
EoP Moderar Controlador Secure Execution Environment Communicator
CVE-2017-8239 A-36251230
QC-CR # 1091603
CARNÉ DE IDENTIDAD Moderar Controlador de la cámara
CVE-2017-8240 A-36251985
QC-CR # 856379
CARNÉ DE IDENTIDAD Moderar Controlador de pin controlador
CVE-2017-8241 A-34203184
QC-CR # 1069175
CARNÉ DE IDENTIDAD Bajo Controlador de Wi-Fi

Componentes Synaptics

La vulnerabilidad más grave de esta sección podría permitir que una aplicación maliciosa local acceda a datos fuera de sus niveles de permiso.

CVE Referencias Tipo Gravedad Componente
CVE-2017-0650 A-35472278 * EoP Bajo Controlador de pantalla táctil

Componentes de código cerrado de Qualcomm

Estas vulnerabilidades afectan a los componentes de Qualcomm y se describen con más detalle en los boletines de seguridad de Qualcomm AMSS de 2014 a 2016. Se incluyen en este boletín de seguridad de Android para asociar sus correcciones con un nivel de parche de seguridad de Android. Las correcciones para estas vulnerabilidades están disponibles directamente en Qualcomm.

CVE Referencias Tipo Gravedad Componente
CVE-2014-9960 A-37280308 * N / A Crítico Componente de fuente cerrada
CVE-2014-9961 A-37279724 * N / A Crítico Componente de fuente cerrada
CVE-2014-9953 A-36714770 * N / A Crítico Componente de fuente cerrada
CVE-2014-9967 A-37281466 * N / A Crítico Componente de fuente cerrada
CVE-2015-9026 A-37277231 * N / A Crítico Componente de fuente cerrada
CVE-2015-9027 A-37279124 * N / A Crítico Componente de fuente cerrada
CVE-2015-9008 A-36384689 * N / A Crítico Componente de fuente cerrada
CVE-2015-9009 A-36393600 * N / A Crítico Componente de fuente cerrada
CVE-2015-9010 A-36393101 * N / A Crítico Componente de fuente cerrada
CVE-2015-9011 A-36714882 * N / A Crítico Componente de fuente cerrada
CVE-2015-9024 A-37265657 * N / A Crítico Componente de fuente cerrada
CVE-2015-9012 A-36384691 * N / A Crítico Componente de fuente cerrada
CVE-2015-9013 A-36393251 * N / A Crítico Componente de fuente cerrada
CVE-2015-9014 A-36393750 * N / A Crítico Componente de fuente cerrada
CVE-2015-9015 A-36714120 * N / A Crítico Componente de fuente cerrada
CVE-2015-9029 A-37276981 * N / A Crítico Componente de fuente cerrada
CVE-2016-10338 A-37277738 * N / A Crítico Componente de fuente cerrada
CVE-2016-10336 A-37278436 * N / A Crítico Componente de fuente cerrada
CVE-2016-10333 A-37280574 * N / A Crítico Componente de fuente cerrada
CVE-2016-10341 A-37281667 * N / A Crítico Componente de fuente cerrada
CVE-2016-10335 A-37282802 * N / A Crítico Componente de fuente cerrada
CVE-2016-10340 A-37280614 * N / A Crítico Componente de fuente cerrada
CVE-2016-10334 A-37280664 * N / A Crítico Componente de fuente cerrada
CVE-2016-10339 A-37280575 * N / A Crítico Componente de fuente cerrada
CVE-2016-10298 A-36393252 * N / A Crítico Componente de fuente cerrada
CVE-2016-10299 A-32577244 * N / A Crítico Componente de fuente cerrada
CVE ‑ 2014‑9954 A-36388559 * N / A Alto Componente de fuente cerrada
CVE-2014-9955 A-36384686 * N / A Alto Componente de fuente cerrada
CVE-2014-9956 A-36389611 * N / A Alto Componente de fuente cerrada
CVE-2014-9957 A-36387564 * N / A Alto Componente de fuente cerrada
CVE-2014-9958 A-36384774 * N / A Alto Componente de fuente cerrada
CVE-2014-9962 A-37275888 * N / A Alto Componente de fuente cerrada
CVE-2014-9963 A-37276741 * N / A Alto Componente de fuente cerrada
CVE-2014-9959 A-36383694 * N / A Alto Componente de fuente cerrada
CVE-2014-9964 A-37280321 * N / A Alto Componente de fuente cerrada
CVE-2014-9965 A-37278233 * N / A Alto Componente de fuente cerrada
CVE-2014-9966 A-37282854 * N / A Alto Componente de fuente cerrada
CVE-2015-9023 A-37276138 * N / A Alto Componente de fuente cerrada
CVE-2015-9020 A-37276742 * N / A Alto Componente de fuente cerrada
CVE-2015-9021 A-37276743 * N / A Alto Componente de fuente cerrada
CVE-2015-9025 A-37276744 * N / A Alto Componente de fuente cerrada
CVE-2015-9022 A-37280226 * N / A Alto Componente de fuente cerrada
CVE-2015-9028 A-37277982 * N / A Alto Componente de fuente cerrada
CVE-2015-9031 A-37275889 * N / A Alto Componente de fuente cerrada
CVE-2015-9032 A-37279125 * N / A Alto Componente de fuente cerrada
CVE-2015-9033 A-37276139 * N / A Alto Componente de fuente cerrada
CVE-2015-9030 A-37282907 * N / A Alto Componente de fuente cerrada
CVE-2016-10332 A-37282801 * N / A Alto Componente de fuente cerrada
CVE-2016-10337 A-37280665 * N / A Alto Componente de fuente cerrada
CVE-2016-10342 A-37281763 * N / A Alto Componente de fuente cerrada

Actualizaciones de dispositivos de Google

Esta tabla contiene el nivel de parche de seguridad en la última actualización inalámbrica (OTA) e imágenes de firmware para dispositivos de Google. Las imágenes de firmware del dispositivo de Google están disponibles en el sitio de Google Developer .

Dispositivo de Google Nivel de parche de seguridad
Pixel / Pixel XL 05 de junio de 2017
Nexus 5X 05 de junio de 2017
Nexus 6 05 de junio de 2017
Nexus 6P 05 de junio de 2017
Nexus 9 05 de junio de 2017
Jugador Nexus 05 de junio de 2017
Pixel C 05 de junio de 2017

Las actualizaciones de dispositivos de Google también contienen parches para estas vulnerabilidades de seguridad, si corresponde:

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2017-0639 A-35310991 CARNÉ DE IDENTIDAD Alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

Agradecimientos

Nos gustaría agradecer a estos investigadores por sus contribuciones:

CVE Investigadores
CVE-2017-0643, CVE-2017-0641 Ecular Xu (徐健) de Trend Micro
CVE-2017-0645, CVE-2017-0639 En He ( @ heeeeen4x ) y Bo Liu de MS509Team
CVE-2017-0649 Gengjia Chen ( @ chengjia4574 ) y pjf de IceSword Lab, Qihoo 360 Technology Co. Ltd.
CVE-2017-0646 Godzheng (郑 文选 - @VirtualSeekers ) de Tencent PC Manager
CVE-2017-0636 Jake Corina ( @JakeCorina ) del equipo Shellphish Grill
CVE-2017-8233 Jianqiang Zhao ( @jianqiangzhao ) y pjf de IceSword Lab, Qihoo 360
CVE-2017-7368 Lubo Zhang ( zlbzlb815@163.com ), Yuan-Tsung Lo ( computernik@gmail.com ) y Xuxian Jiang del equipo C0RE
CVE-2017-8242 Nathan Crandall ( @natecray ) del equipo de seguridad de productos de Tesla
CVE-2017-0650 Omer Shwartz, Amir Cohen, Dr. Asaf Shabtai y Dr. Yossi Oren del Laboratorio Cibernético de la Universidad Ben Gurion
CVE-2017-0648 Roee Hay ( @roeehay ) de Aleph Research , HCL Technologies
CVE-2017-7369, CVE-2017-6249, CVE-2017-6247, CVE-2017-6248 sevenshen ( @lingtongshen ) de TrendMicro
CVE-2017-0642, CVE-2017-0637, CVE-2017-0638 Vasily Vasiliev
CVE-2017-0640 VEO ( @VYSEa ) del equipo de respuesta a amenazas móviles , Trend Micro
CVE-2017-8236 Departamento de Plataforma de Seguridad de Xiling Gong de Tencent
CVE-2017-0647 Yangkang ( @dnpushme ) y Liyadong del equipo Qex, Qihoo 360
CVE-2017-7370 Yonggang Guo ( @guoygang ) de IceSword Lab, Qihoo 360 Technology Co.Ltd
CVE-2017-0651 Yuan-Tsung Lo ( computernik@gmail.com ) y Xuxian Jiang del equipo C0RE
CVE-2017-8241 Zubin Mithra de Google

Preguntas y respuestas habituales

Esta sección responde a preguntas comunes que pueden surgir después de leer este boletín.

1. ¿Cómo puedo determinar si mi dispositivo está actualizado para abordar estos problemas?

Para saber cómo verificar el nivel del parche de seguridad de un dispositivo, lee las instrucciones en el programa de actualización de Pixel y Nexus .

  • Los niveles de parche de seguridad de 2017-06-01 o posteriores abordan todos los problemas asociados con el nivel de parche de seguridad 2017-06-01.
  • Los niveles de parche de seguridad de 2017-06-05 o posteriores abordan todos los problemas asociados con el nivel de parche de seguridad 2017-06-05 y todos los niveles de parche anteriores.

Los fabricantes de dispositivos que incluyen estas actualizaciones deben establecer el nivel de la cadena de parche en:

  • [ro.build.version.security_patch]: [2017-06-01]
  • [ro.build.version.security_patch]: [2017-06-05]

2. ¿Por qué este boletín tiene dos niveles de parches de seguridad?

Este boletín tiene dos niveles de parches de seguridad para que los socios de Android tengan la flexibilidad de corregir un subconjunto de vulnerabilidades que son similares en todos los dispositivos Android más rápidamente. Se recomienda a los socios de Android que solucionen todos los problemas de este boletín y utilicen el nivel de parche de seguridad más reciente.

  • Los dispositivos que utilizan el nivel de parche de seguridad del 1 de junio de 2017 deben incluir todos los problemas asociados con ese nivel de parche de seguridad, así como las correcciones de todos los problemas informados en los boletines de seguridad anteriores.
  • Los dispositivos que utilizan el nivel de parche de seguridad del 5 de junio de 2017 o más reciente deben incluir todos los parches aplicables en este (y en los anteriores) boletines de seguridad.

Se anima a los socios a agrupar las correcciones para todos los problemas que abordan en una única actualización.

3. ¿Qué significan las entradas en la columna Tipo ?

Las entradas en la columna Tipo de la tabla de detalles de la vulnerabilidad hacen referencia a la clasificación de la vulnerabilidad de seguridad.

Abreviatura Definición
RCE Ejecución remota de código
EoP Elevación de privilegio
CARNÉ DE IDENTIDAD Divulgación de información
DoS Negación de servicio
N / A Clasificación no disponible

4. ¿Qué significan las entradas en la columna Referencias ?

Las entradas en la columna Referencias de la tabla de detalles de la vulnerabilidad pueden contener un prefijo que identifica la organización a la que pertenece el valor de referencia.

Prefijo Referencia
UNA- ID de error de Android
QC- Número de referencia de Qualcomm
METRO- Número de referencia de MediaTek
NORTE- Número de referencia de NVIDIA
SI- Número de referencia de Broadcom

5. ¿Qué significa un * junto al ID de error de Android en la columna Referencias ?

Los problemas que no están disponibles públicamente tienen un * junto al ID de error de Android en la columna Referencias . La actualización para ese problema generalmente se incluye en los controladores binarios más recientes para dispositivos Nexus disponibles en el sitio de desarrolladores de Google .

Versiones

Versión Fecha Notas
1.0 5 de junio de 2017 Publicación del boletín.
1.1 7 de junio de 2017 Boletín revisado para incluir enlaces AOSP.
1.2 11 de julio de 2017 Boletín revisado para incluir CVE-2017-6249.
1.3 17 de agosto de 2017 Boletín revisado para actualizar los números de referencia.