Android Automotive OS 업데이트 게시판 - 2024년 3월

2024년 3월 4일 게시됨

Android Automotive OS(AAOS) 업데이트 게시판에는 Android Automotive OS 플랫폼에 영향을 미치는 보안 취약성에 대한 세부정보가 포함되어 있습니다. 전체 AAOS 업데이트는 이 게시판의 모든 문제 외에도 2024년 3월 Android 보안 게시판 의 2024-03-05 보안 패치 수준 이상으로 구성됩니다.

우리는 모든 고객이 자신의 장치에 대한 이러한 업데이트를 수락할 것을 권장합니다.

공지사항

  • 2024년 3월 Android Automotive OS 업데이트 게시판에는 Android Automotive OS 보안 패치가 없습니다.

일반적인 질문과 답변

이 섹션에서는 이 공지를 읽은 후 발생할 수 있는 일반적인 질문에 답합니다.

1. 이러한 문제를 해결하기 위해 내 장치가 업데이트되었는지 어떻게 확인할 수 있나요?

기기의 보안 패치 수준을 확인하는 방법을 알아보려면 Google 기기 업데이트 일정 에 대한 안내를 읽어보세요.

    2024-03-01 보안 패치 수준 이상은 2024-03-01 보안 패치 수준과 관련된 모든 문제를 해결합니다.

이러한 업데이트를 포함하는 장치 제조업체는 패치 문자열 수준을 다음과 같이 설정해야 합니다.

  • [ro.build.version.security_patch]:[2024-03-01]

Android 10 이상의 일부 기기의 경우 Google Play 시스템 업데이트에는 2024-03-01 보안 패치 수준과 일치하는 날짜 문자열이 포함됩니다. 보안 업데이트 설치 방법에 대한 자세한 내용은 이 문서를 참조하세요.

2. 유형 열의 항목은 무엇을 의미합니까?

취약점 세부정보 표의 유형 열에 있는 항목은 보안 취약점의 분류를 참조합니다.

약어 정의
RCE 원격 코드 실행
EoP 권한 승격
ID 정보 공개
DoS 서비스 거부
해당 없음 분류할 수 없음

3. 참고자료 열의 항목은 무엇을 의미합니까?

취약점 세부정보 표의 참조 열 아래 항목에는 참조 값이 속한 조직을 식별하는 접두사가 포함될 수 있습니다.

접두사 참조
ㅏ- 안드로이드 버그 ID
QC- Qualcomm 참조 번호
중- MediaTek 참조 번호
N- NVIDIA 참조 번호
비- Broadcom 참조 번호
유- UNISOC 참조 번호

4. 참조 열의 Android 버그 ID 옆에 있는 *는 무엇을 의미합니까?

공개되지 않은 이슈에는 해당 참조 ID 옆에 *가 표시됩니다. 해당 문제에 대한 업데이트는 일반적으로 Google 개발자 사이트 에서 제공되는 Pixel 장치용 최신 바이너리 드라이버에 포함되어 있습니다.

5. 이 게시판과 Pixel 게시판과 같은 기기/파트너 보안 게시판 간에 보안 취약점이 분할되는 이유는 무엇인가요?

이 보안 게시판에 설명된 보안 취약성은 Android 장치에서 최신 보안 패치 수준을 선언하는 데 필요합니다. 장치/파트너 보안 게시판에 문서화된 추가 보안 취약성은 보안 패치 수준을 선언하는 데 필요하지 않습니다. Android 기기 및 칩셋 제조업체는 Google , Huawei , LGE , Motorola , Nokia 또는 Samsung 과 같은 자사 제품과 관련된 보안 취약성 세부정보를 게시할 수도 있습니다.

버전

버전 날짜 노트
1.0 2024년 3월 4일 게시판 게시됨