Google은 흑인 공동체를 위한 인종 간 평등을 진전시키기 위해 노력하고 있습니다. Google에서 어떤 노력을 하고 있는지 확인하세요.

Android Automotive OS 업데이트 게시판 - 2022년 5월

2022년 5월 2일 게시됨

Android Automotive OS(AAOS) 업데이트 게시판에는 Android Automotive OS 플랫폼에 영향을 미치는 보안 취약성에 대한 세부 정보가 포함되어 있습니다. 전체 AAOS 업데이트는 이 게시판의 모든 문제와 함께 2022년 5월 Android 보안 게시판 의 2022-05-05 이상의 보안 패치 수준으로 구성됩니다.

모든 고객이 장치에 대한 이러한 업데이트를 수락할 것을 권장합니다.

이 게시판의 문제는 공격자가 사용자 동의 없이 BT 장치를 페어링할 수 있는 AAOS 구성 요소의 높은 보안 취약점입니다. 심각도 평가 는 플랫폼 및 서비스 완화가 개발 목적으로 해제되어 있거나 성공적으로 우회된 경우 취약성 악용이 영향을 받는 장치에 미칠 수 있는 영향을 기반으로 합니다.

공지사항

  • 2022년 5월 Android 보안 게시판에 설명된 보안 취약성 외에도 2022년 5월 Android Automotive OS 업데이트 게시판에는 아래에 설명된 AAOS 취약성에 대한 패치도 포함되어 있습니다.

2022-05-01 보안 패치 수준 취약점 세부 정보

아래 섹션에서는 2022-05-01 패치 수준에 적용되는 각 보안 취약점에 대한 세부 정보를 제공합니다. 취약점은 영향을 받는 구성 요소 아래에 그룹화됩니다. 문제는 아래 표에 설명되어 있으며 CVE ID, 관련 참조, 취약점 유형 , 심각도 및 업데이트된 AOSP 버전(해당되는 경우)을 포함합니다. 가능한 경우 문제를 해결한 공개 변경 사항을 AOSP 변경 목록과 같은 버그 ID에 연결합니다. 여러 변경 사항이 단일 버그와 관련된 경우 추가 참조는 버그 ID 뒤에 오는 번호에 연결됩니다. Android 10 이상이 설치된 기기는 보안 업데이트와 Google Play 시스템 업데이트 를 받을 수 있습니다.

AAOS

이 섹션의 취약점으로 인해 공격자는 사용자 동의 없이 BT 장치를 페어링할 수 있습니다.

CVE 참고문헌 유형 심각성 업데이트된 AOSP 버전
CVE-2021-39738 A-216190509 EOP 높은 10, 11, 12, 12L

일반적인 질문과 답변

이 섹션에서는 이 게시판을 읽은 후 발생할 수 있는 일반적인 질문에 대한 답변을 제공합니다.

1. 내 장치가 이러한 문제를 해결하도록 업데이트되었는지 어떻게 확인합니까?

기기의 보안 패치 수준을 확인하는 방법을 알아보려면 Google 기기 업데이트 일정 의 지침을 읽어보세요.

  • 2022-05-01 이상의 보안 패치 수준은 2022-05-01 보안 패치 수준과 관련된 모든 문제를 해결합니다.

이러한 업데이트를 포함하는 장치 제조업체는 패치 문자열 수준을 다음으로 설정해야 합니다.

  • [ro.build.version.security_patch]:[2022-05-01]

Android 10 이상의 일부 기기의 경우 Google Play 시스템 업데이트에는 2022-05-01 보안 패치 수준과 일치하는 날짜 문자열이 있습니다. 보안 업데이트를 설치하는 방법에 대한 자세한 내용은 이 문서 를 참조하십시오.

2. 유형 열의 항목은 무엇을 의미합니까?

취약성 세부 정보 테이블의 유형 열 항목은 보안 취약성의 분류를 참조합니다.

약어 정의
RCE 원격 코드 실행
EOP 특권 상승
ID 정보 공개
DoS 서비스 거부
해당 없음 분류 불가

3. 참조 열의 항목은 무엇을 의미합니까?

취약점 세부 정보 테이블의 참조 열 아래 항목에는 참조 값이 속한 조직을 식별하는 접두사가 포함될 수 있습니다.

접두사 참조
ㅏ- 안드로이드 버그 ID
품질 관리- Qualcomm 참조 번호
중- MediaTek 참조 번호
N- NVIDIA 참조 번호
비- Broadcom 참조 번호
유- UNISOC 참조 번호

4. 참조 열의 Android 버그 ID 옆에 있는 *는 무엇을 의미합니까?

공개되지 않은 문제는 해당 참조 ID 옆에 *가 표시됩니다. 해당 문제에 대한 업데이트는 일반적으로 Google 개발자 사이트 에서 제공되는 Pixel 장치용 최신 바이너리 드라이버에 포함되어 있습니다.

5. 이 게시판과 Pixel 게시판과 같은 장치/파트너 보안 게시판 간에 보안 취약점이 분할된 이유는 무엇입니까?

이 보안 게시판에 설명된 보안 취약점은 Android 장치에서 최신 보안 패치 수준을 선언하는 데 필요합니다. 장치/파트너 보안 게시판에 문서화된 추가 보안 취약성은 보안 패치 수준을 선언하는 데 필요하지 않습니다. Android 기기 및 칩셋 제조업체는 Google , Huawei , LGE , Motorola , Nokia 또는 Samsung 과 같은 해당 제품과 관련된 보안 취약성 세부 정보도 게시할 수 있습니다.

버전

버전 날짜 노트
1.0 2022년 5월 2일 게시된 게시판