Google se compromete a promover la equidad racial para las comunidades negras. Ver cómo.
Se usó la API de Cloud Translation para traducir esta página.
Switch to English

Boletín de seguridad de Android: marzo de 2018

Publicado el 5 de marzo de 2018 | Actualizado 7 de marzo de 2018

El Boletín de seguridad de Android contiene detalles de las vulnerabilidades de seguridad que afectan a los dispositivos Android. Los niveles de parche de seguridad de 2018-03-05 o posterior abordan todos estos problemas. Para saber cómo verificar el nivel de parche de seguridad de un dispositivo, consulte Verificar y actualizar su versión de Android .

Los socios de Android reciben notificaciones de todos los problemas al menos un mes antes de la publicación. Los parches de código fuente para estos problemas se han lanzado al repositorio de Android Open Source Project (AOSP) y se han vinculado desde este boletín. Este boletín también incluye enlaces a parches fuera de AOSP.

El más grave de estos problemas es una vulnerabilidad de seguridad crítica en el marco de medios que podría permitir a un atacante remoto usar un archivo especialmente diseñado para ejecutar código arbitrario dentro del contexto de un proceso privilegiado. La evaluación de la gravedad se basa en el efecto que la explotación de la vulnerabilidad podría tener en un dispositivo afectado, suponiendo que la plataforma y las mitigaciones de servicio estén desactivadas para fines de desarrollo o si se omiten con éxito.

No hemos tenido informes de explotación activa de clientes o abuso de estos problemas recientemente informados. Consulte la sección de mitigaciones de Android y Google Play Protect para obtener detalles sobre las protecciones de la plataforma de seguridad de Android y Google Play Protect, que mejoran la seguridad de la plataforma de Android.

Nota: La información sobre la última actualización inalámbrica (OTA) e imágenes de firmware para dispositivos Google está disponible en el Boletín de seguridad Pixel / Nexus de marzo de 2018 .

Mitigaciones de servicios de Android y Google

Este es un resumen de las mitigaciones proporcionadas por la plataforma de seguridad de Android y las protecciones de servicios como Google Play Protect . Estas capacidades reducen la probabilidad de que las vulnerabilidades de seguridad puedan explotarse con éxito en Android.

  • La explotación de muchos problemas en Android se hace más difícil por las mejoras en las versiones más recientes de la plataforma Android. Alentamos a todos los usuarios a actualizar a la última versión de Android cuando sea posible.
  • El equipo de seguridad de Android monitorea activamente el abuso a través de Google Play Protect y advierte a los usuarios sobre aplicaciones potencialmente dañinas . Google Play Protect está habilitado de manera predeterminada en dispositivos con servicios móviles de Google , y es especialmente importante para los usuarios que instalan aplicaciones desde fuera de Google Play.

Detalles de vulnerabilidad de nivel de parche de seguridad de 2018-03-01

En las secciones a continuación, proporcionamos detalles para cada una de las vulnerabilidades de seguridad que se aplican al nivel de parche 2018-03-01. Las vulnerabilidades se agrupan bajo el componente que afectan. Hay una descripción del problema y una tabla con el CVE, las referencias asociadas, el tipo de vulnerabilidad , la gravedad y las versiones actualizadas de AOSP (cuando corresponda). Cuando esté disponible, vinculamos el cambio público que solucionó el problema con la identificación del error, como la lista de cambios de AOSP. Cuando varios cambios se relacionan con un solo error, se vinculan referencias adicionales a los números que siguen a la identificación del error.

Marco de medios

La vulnerabilidad más grave en esta sección podría permitir que un atacante remoto use un archivo especialmente diseñado para ejecutar código arbitrario dentro del contexto de un proceso privilegiado.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2017-13248 A-70349612 RCE Crítico 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13249 A-70399408 RCE Crítico 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13250 A-71375536 RCE Crítico 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13251 A-69269702 EoP Crítico 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13252 A-70526702 EoP Alto 8.0, 8.1
CVE-2017-13253 A-71389378 EoP Alto 8.0, 8.1

Sistema

La vulnerabilidad más grave en esta sección podría permitir que un atacante próximo ejecute código arbitrario dentro del contexto de un proceso privilegiado.

CVE Referencias Tipo Gravedad Versiones actualizadas de AOSP
CVE-2017-13255 A-68776054 RCE Crítico 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13256 A-68817966 RCE Crítico 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13272 A-67110137 [ 2 ] RCE Crítico 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13266 A-69478941 RCE Crítico 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13257 A-67110692 CARNÉ DE IDENTIDAD Alto 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13258 A-67863755 CARNÉ DE IDENTIDAD Alto 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13259 A-68161546 [ 2 ] CARNÉ DE IDENTIDAD Alto 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13260 A-69177251 CARNÉ DE IDENTIDAD Alto 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13261 A-69177292 CARNÉ DE IDENTIDAD Alto 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2017-13262 A-69271284 CARNÉ DE IDENTIDAD Alto 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1

Detalles de vulnerabilidad de nivel de parche de seguridad de 2018-03-05

En las siguientes secciones, proporcionamos detalles para cada una de las vulnerabilidades de seguridad que se aplican al nivel de parche 2018-03-05. Las vulnerabilidades se agrupan bajo el componente que afectan e incluyen detalles como el CVE, las referencias asociadas, el tipo de vulnerabilidad , la gravedad , el componente (cuando corresponde) y las versiones actualizadas de AOSP (cuando corresponde). Cuando esté disponible, vinculamos el cambio público que solucionó el problema con la identificación del error, como la lista de cambios de AOSP. Cuando varios cambios se relacionan con un solo error, se vinculan referencias adicionales a los números que siguen a la identificación del error.

Componentes del núcleo

La vulnerabilidad más grave en esta sección podría permitir que una aplicación maliciosa local ejecute código arbitrario dentro del contexto de un proceso privilegiado.

CVE Referencias Tipo Gravedad Componente
CVE-2017-16530 A-69051940
Kernel aguas arriba
EoP Alto Conductor UAS
CVE-2017-16525 A-69050921
Kernel aguas arriba
EoP Alto Driver USB
CVE-2017-16535 A-69052675
Kernel aguas arriba
CARNÉ DE IDENTIDAD Alto Driver USB
CVE-2017-16533 A-69052348
Kernel aguas arriba
CARNÉ DE IDENTIDAD Alto Driver USB
CVE-2017-16531 A-69052055
Kernel aguas arriba
CARNÉ DE IDENTIDAD Alto Driver USB
CVE-2017-16529 A-69051731
Kernel aguas arriba
CARNÉ DE IDENTIDAD Alto Controlador de sonido USB

Componentes NVIDIA

La vulnerabilidad más grave en esta sección podría permitir que una aplicación maliciosa local ejecute código arbitrario dentro del contexto de un proceso privilegiado.

CVE Referencias Tipo Gravedad Componente
CVE-2017-6281 A-66969318 *
N-CVE-2017-6281
EoP Alto Libnvomx
CVE-2017-6286 A-64893247 *
N-CVE-2017-6286
EoP Alto Libnvomx

Componentes Qualcomm

La vulnerabilidad más grave en esta sección podría permitir que un atacante remoto use un archivo especialmente diseñado para ejecutar código arbitrario dentro del contexto de un proceso privilegiado.

CVE Referencias Tipo Gravedad Componente
CVE-2017-18067 A-68992411
QC-CR # 2081734 [ 2 ]
RCE Crítico Controlador de red inalámbrica
CVE-2017-15815 A-68992395
QC-CR # 2093392
RCE Crítico WLAN
CVE-2017-18068 A-70799990
QC-CR # 2072064
EoP Alto WLAN
CVE-2017-18056 A-70237692
QC-CR # 2119404
EoP Alto WLAN
CVE-2017-18063 A-68992442
QC-CR # 2114776
EoP Alto WLAN
CVE-2017-18064 A-68992438
QC-CR # 2114323
EoP Alto WLAN
CVE-2017-15821 A-68992432
QC-CR # 2113072
EoP Alto WLAN
CVE-2017-14885 A-70237686
QC-CR # 2113758
EoP Alto WLAN
CVE-2017-18069 A-67582682 *
QC-CR # 2054772 QC-CR # 2058471
CARNÉ DE IDENTIDAD Alto WLAN
CVE-2017-14882 A-68992424
QC-CR # 2101439
CARNÉ DE IDENTIDAD Alto WLAN
CVE-2017-14878 A-70237706
QC-CR # 2064580 [ 2 ] [ 3 ]
DoS Alto Controlador de red inalámbrica

Componentes de código cerrado de Qualcomm

Estas vulnerabilidades afectan los componentes de Qualcomm y se describen con más detalle en el boletín de seguridad o alerta de seguridad AMSS de Qualcomm correspondiente. Qualcomm proporciona directamente la evaluación de la gravedad de estos problemas.

CVE Referencias Tipo Gravedad Componente
CVE-2017-17773 A-70221445 QC-CR # 2125554 * N / A Crítico Componente de fuente cerrada
CVE-2016-10393 A-68326806 QC-CR # 1055934 * N / A Alto Componente de fuente cerrada

Preguntas y respuestas comunes

Esta sección responde preguntas comunes que pueden ocurrir después de leer este boletín.

1. ¿Cómo determino si mi dispositivo se actualiza para resolver estos problemas?

Para saber cómo verificar el nivel de parche de seguridad de un dispositivo, consulte Verificar y actualizar su versión de Android .

  • Los niveles de parche de seguridad del 01-03-2018 o posterior abordan todos los problemas asociados con el nivel del parche de seguridad 2018-03-01.
  • Los niveles de parche de seguridad de 2018-03-05 o posterior abordan todos los problemas asociados con el nivel de parche de seguridad de 2018-03-05 y todos los niveles de parche anteriores.

Los fabricantes de dispositivos que incluyen estas actualizaciones deben establecer el nivel de cadena de parche en:

  • [ro.build.version.security_patch]: [2018-03-01]
  • [ro.build.version.security_patch]: [2018-03-05]

2. ¿Por qué este boletín tiene dos niveles de parche de seguridad?

Este boletín tiene dos niveles de parche de seguridad para que los socios de Android tengan la flexibilidad de corregir un subconjunto de vulnerabilidades que son similares en todos los dispositivos Android con mayor rapidez. Se recomienda a los socios de Android que solucionen todos los problemas de este boletín y utilicen el último nivel de parche de seguridad.

  • Los dispositivos que usan el nivel de parche de seguridad 2018-03-01 deben incluir todos los problemas asociados con ese nivel de parche de seguridad, así como soluciones para todos los problemas informados en boletines de seguridad anteriores.
  • Los dispositivos que usan el nivel de parche de seguridad del 2018-03-05 o más reciente deben incluir todos los parches aplicables en este (y en los anteriores) boletines de seguridad.

Se alienta a los socios a agrupar las soluciones para todos los problemas que abordan en una única actualización.

3. ¿Qué significan las entradas en la columna Tipo ?

Las entradas en la columna Tipo de la tabla de detalles de vulnerabilidad hacen referencia a la clasificación de la vulnerabilidad de seguridad.

Abreviatura Definición
RCE Ejecución remota de código
EoP Elevación de privilegios
CARNÉ DE IDENTIDAD Divulgación de información
DoS Negación de servicio
N / A Clasificación no disponible

4. ¿Qué significan las entradas en la columna Referencias ?

Las entradas en la columna Referencias de la tabla de detalles de vulnerabilidad pueden contener un prefijo que identifica la organización a la que pertenece el valor de referencia.

Prefijo Referencia
UNA- ID de error de Android
QC- Número de referencia de Qualcomm
METRO- Número de referencia de MediaTek
NORTE- Número de referencia de NVIDIA
SI- Número de referencia de Broadcom

5. ¿Qué significa un * junto al ID de error de Android en la columna Referencias ?

Los problemas que no están disponibles públicamente tienen un * junto al ID de error de Android en la columna Referencias . La actualización para ese problema generalmente está contenida en los últimos controladores binarios para dispositivos Nexus disponibles en el sitio para desarrolladores de Google .

6. ¿Por qué las vulnerabilidades de seguridad se dividen entre este boletín y los boletines de seguridad del dispositivo / socio, como el boletín Pixel / Nexus?

Las vulnerabilidades de seguridad que se documentan en este boletín de seguridad son necesarias para declarar el último nivel de parche de seguridad en dispositivos Android. No se requieren vulnerabilidades de seguridad adicionales documentadas en los boletines de seguridad del dispositivo / socio para declarar un nivel de parche de seguridad. Se recomienda a los fabricantes de dispositivos Android y conjuntos de chips que documenten la presencia de otras soluciones en sus dispositivos a través de sus propios sitios web de seguridad, como los boletines de seguridad de Samsung , LGE o Pixel / Nexus .

Versiones

Versión Fecha Notas
1.0 5 de marzo de 2018 Boletín publicado.
1.1 7 de marzo de 2018 Boletín revisado para incluir enlaces AOSP.