Pixel のアップデートに関する公開情報 - 2020 年 5 月

2020 年 5 月 4 日公開

Pixel のアップデートに関する公開情報には、サポート対象の Pixel デバイス(Google デバイス)に影響を与えるセキュリティの脆弱性や機能強化の詳細を掲載しています。Google デバイスでは、セキュリティ パッチレベル 2020-05-05 以降において、この公開情報に掲載されているすべての問題と、2020 年 5 月の Android のセキュリティに関する公開情報に掲載されているすべての問題に対処しています。デバイスのセキュリティ パッチレベルを確認する方法については、Android のバージョンを確認して更新するをご覧ください。

パッチレベル 2020-05-05 へのアップデートは、サポート対象のすべての Google デバイスに送信されます。ご利用のデバイスにこのアップデートを適用することをすべてのユーザーにおすすめします。

お知らせ

  • 2020 年 5 月の Android のセキュリティに関する公開情報に掲載されているセキュリティの脆弱性に加えて、Google デバイスには、下記のセキュリティの脆弱性に対するパッチも含まれています。

セキュリティ パッチ

脆弱性は、影響を受けるコンポーネントごとに分類しています。問題の内容について説明し、CVE、関連する参照先、脆弱性のタイプ重大度、更新対象の AOSP(Android オープンソース プロジェクト)バージョン(該当する場合)を表にまとめています。該当する場合は、バグ ID の欄に、その問題に対処した一般公開されている変更(AOSP の変更の一覧など)へのリンクがあります。複数の変更が同じバグに関係する場合は、バグ ID の後に記載した番号に、追加の参照へのリンクがあります。

カーネル コンポーネント

CVE 参照 タイプ 重大度 コンポーネント
CVE-2020-0220 A-139739561* EoP オーディオ ドライバ
CVE-2020-0221 A-135772851* EoP エアブラシ
CVE-2019-3900 A-131891260
アップストリーム カーネル
DoS 仮想ホスティング

Qualcomm コンポーネント

CVE 参照 タイプ 重大度 コンポーネント
CVE-2019-14038 A-143974254
QC-CR#2495425
なし オーディオ
CVE-2019-14039 A-143973145
QC-CR#2495446
なし オーディオ

Qualcomm クローズドソース コンポーネント

CVE 参照 タイプ 重大度 コンポーネント
CVE-2019-14042 A-143973853* なし クローズドソース コンポーネント
CVE-2019-14043 A-143973213* なし クローズドソース コンポーネント

機能パッチ

このリリースに含まれる新しいバグの修正と機能パッチの詳細については、Pixel コミュニティ フォーラムをご覧ください。

一般的な質問と回答

上記の公開情報に対する一般的な質問についての回答は以下のとおりです。

1. 上記の問題に対処するようにデバイスが更新されているかどうかを確かめるには、どうすればよいですか?

セキュリティ パッチレベル 2020-02-01 以降では、セキュリティ パッチレベル 2020-02-01、およびそれ以前のすべてのパッチレベルに関連するすべての問題に対処しています。デバイスのセキュリティ パッチレベルを確認する方法については、Google デバイスのアップデート スケジュールに記載されている手順をご覧ください。

2. 「タイプ」列の項目はどういう意味ですか?

脆弱性の詳細の表で「タイプ」列に記載した項目は、セキュリティの脆弱性の分類を示しています。

略語 定義
RCE リモートコード実行
EoP 権限昇格
ID 情報開示
DoS サービス拒否
なし 該当する分類なし

3. 「参照」列の項目はどういう意味ですか?

脆弱性の詳細の表で「参照」列に記載した項目には、その参照番号が属する組織を示す接頭辞が含まれる場合があります。

接頭辞 参照
A- Android バグ ID
QC- Qualcomm の参照番号
M- MediaTek の参照番号
N- NVIDIA の参照番号
B- Broadcom の参照番号

4. 「参照」列の Android バグ ID の横にある「*」はどういう意味ですか?

公開されていない問題には、「参照」列の Android バグ ID の横に「*」を付けています。この問題のアップデートは、Google デベロッパー サイトから入手できる Pixel デバイス用最新バイナリ ドライバに通常含まれています。

5. セキュリティの脆弱性が、この公開情報と「Android のセキュリティに関する公開情報」に分けられているのはなぜですか?

Android デバイスの最新のセキュリティ パッチレベルを宣言するためには、Android のセキュリティに関する公開情報に掲載されているセキュリティの脆弱性への対処が必要となります。それ以外の、この公開情報などに掲載されているセキュリティの脆弱性への対処は必要ありません。

バージョン

バージョン 日付 メモ
1.0 2020 年 5 月 4 日 情報公開