Bulletin de sécurité Pixel/Nexus : juin 2018

Restez organisé à l'aide des collections Enregistrez et classez les contenus selon vos préférences.

Publié le 4 juin 2018 | Mis à jour le 6 juin 2018

Le bulletin de sécurité Pixel / Nexus contient des détails sur les vulnérabilités de sécurité et les améliorations fonctionnelles affectant les appareils Google Pixel et Nexus pris en charge (appareils Google). Pour les appareils Google, les niveaux de correctifs de sécurité du 05/06/2018 ou ultérieurs résolvent tous les problèmes de ce bulletin et tous les problèmes du bulletin de sécurité Android de juin 2018. Pour savoir comment vérifier le niveau de correctif de sécurité d'un appareil, consultez Vérifier et mettre à jour votre version d'Android .

Tous les appareils Google pris en charge recevront une mise à jour vers le niveau de correctif du 2018-06-05. Nous encourageons tous les clients à accepter ces mises à jour sur leurs appareils.

Remarque : les images du micrologiciel des appareils Google sont disponibles sur le site Google Developer .

Annonces

Outre les vulnérabilités de sécurité décrites dans le bulletin de sécurité Android de juin 2018, les appareils Pixel et Nexus contiennent également des correctifs pour les vulnérabilités de sécurité décrites ci-dessous. Les partenaires ont été informés de ces problèmes il y a au moins un mois et peuvent choisir de les intégrer dans le cadre des mises à jour de leurs appareils.

Correctifs de sécurité

Les vulnérabilités sont regroupées sous le composant qu'elles affectent. Il y a une description du problème et un tableau avec le CVE, les références associées, le type de vulnérabilité , la gravité et les versions mises à jour du projet Open Source Android (AOSP) (le cas échéant). Lorsqu'elle est disponible, nous relions la modification publique qui a résolu le problème à l'ID de bogue, comme la liste des modifications AOSP. Lorsque plusieurs modifications concernent un seul bogue, des références supplémentaires sont liées aux numéros suivant l'ID du bogue.

Cadre

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2018-9374 A-72710897 EoP Modéré 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2018-9375 A-75298708 EoP Modéré 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2018-9377 A-64752751 * IDENTIFIANT Modéré 6.0, 6.0.1

Cadre média

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2018-9378 A-73126106 IDENTIFIANT Modéré 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2018-9379 A-63766886 [ 2 ] IDENTIFIANT Modéré 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2018-9349 A-72510002 IDENTIFIANT Modéré 7.0, 7.1.1, 7.1.2, 8.0, 8.1
DoS Haute 6.0, 6.0.1
CVE-2018-9350 A-73552574 IDENTIFIANT Modéré 7.0, 7.1.1, 7.1.2, 8.0, 8.1
DoS Haute 6.0, 6.0.1
CVE-2018-9351 A-73625898 IDENTIFIANT Modéré 7.0, 7.1.1, 7.1.2, 8.0, 8.1
DoS Haute 6.0, 6.0.1
CVE-2018-9352 A-73965867 [ 2 ] IDENTIFIANT Modéré 7.0, 7.1.1, 7.1.2, 8.0, 8.1
DoS Haute 6.0, 6.0.1
CVE-2018-9353 A-73965890 IDENTIFIANT Modéré 7.0, 7.1.1, 7.1.2, 8.0, 8.1
DoS Haute 6.0, 6.0.1
CVE-2018-9354 A-74067957 INS INS 7.0, 7.1.1, 7.1.2, 8.0, 8.1
DoS Haute 6.0, 6.0.1

Système

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2018-9380 A-75298652 EoP Modéré 7.0, 7.1.1, 7.1.2, 8.0, 8.1
CVE-2018-9381 A-73125709 IDENTIFIANT Modéré 8.1
CVE-2018-9382 A-35765136 * EoP Modéré 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

Composants du noyau

CVE Références Taper Gravité Composant
CVE-2018-9383 A-73827422 * IDENTIFIANT Modéré décodeur_asn1
CVE-2018-9384 A-74356909
Noyau en amont
IDENTIFIANT Modéré Noyau
CVE-2018-9385 A-74128061
Noyau en amont
EoP Modéré amba
CVE-2018-9386 A-71363680 * EoP Modéré Pilote HTC reboot_block
CVE-2018-9387 A-69006385 * EoP Modéré pilote mnh_sm
CVE-2018-9388 A-68343441 * EoP Modéré ftm4_touch
CVE-2018-9389 A-65023306 * EoP Modéré ipv4/ipv6
CVE-2018-7480 A-76106168
Noyau en amont
EoP Modéré Gestionnaire de blocs
CVE-2017-18075 A-73237057
Noyau en amont
EoP Modéré pcrypter

Composants MediaTek

CVE Références Taper Gravité Composant
CVE-2018-9390 A-76100614 *
M-ALPS03849277
EoP Modéré wlanThermo procfs entrée
CVE-2018-9391 A-72313579 *
M-ALPS03762614
EoP Modéré HAL GPS
CVE-2018-9392 A-72312594 *
M-ALPS03762614
EoP Modéré HAL GPS
CVE-2018-9393 A-72312577 *
M-ALPS03753748
EoP Modéré WLAN MTK
CVE-2018-9394 A-72312468 *
M-ALPS03753652
EoP Modéré Pilote MTK P2P
CVE-2018-9395 A-72312071 *
M-ALPS03753735
EoP Modéré MTK cfg80211
CVE-2018-9396 A-71867113 *
M-ALPS03740353
EoP Modéré Mediatek CCCI
CVE-2018-9397 A-71866634 *
M-ALPS03532675
M-ALPS03479586
EoP Modéré Appareil Mediatek WMT
CVE-2018-9398 A-71866289 *
M-ALPS03740468
EoP Modéré Pilote radio FM
CVE-2018-9399 A-71866200 *
M-ALPS03740489
EoP Modéré /proc/driver/pilote wmt_dbg
CVE-2018-9400 A-71865884 *
M-ALPS03753678
EoP Modéré Pilote d'écran tactile Goodix
CVE-2017-13308 A-70728757 *
M-ALPS03751855
EoP Modéré thermique
CVE-2018-9401 A-70511226 *
M-ALPS03693409
EoP Modéré cameraisp
CVE-2018-9402 A-70728072 *
M-ALPS03684171
EoP Modéré Pilote Wi-Fi
CVE-2018-9403 A-72313700 *
M-ALPS03762413
EoP Modéré HAL
CVE-2018-9404 A-72314374 *
M-ALPS03773299
EoP Modéré Couche d'interface radio
CVE-2018-9405 A-72314804 *
M-ALPS03762818
EoP Modéré DmAgent
CVE-2018-9406 A-70726950 *
M-ALPS03684231
IDENTIFIANT Modéré NlpService
CVE-2018-9407 A-70728406 *
M-ALPS03902529
IDENTIFIANT Modéré emmc
CVE-2018-9408 A-70729980 *
M-ALPS03693684
IDENTIFIANT Modéré GPS

Composants Qualcomm

CVE Références Taper Gravité Composant
CVE-2017-15824 A-68163089 *
QC-CR#2107596
IDENTIFIANT Modéré Chargeur de démarrage EDK2
CVE-2018-5897 A-70528036 *
QC-CR#2172685
IDENTIFIANT Modéré diagnostic
CVE-2018-5895 A-70293535 *
QC-CR#2161027
IDENTIFIANT Modéré qcacld
CVE-2018-5836 A-74237168
QC-CR#2160375
IDENTIFIANT Modéré Wi-Fi
CVE-2018-3577 A-72957387
QC-CR#2129566
IDENTIFIANT Modéré Wi-Fi
CVE-2017-15824 A-68992463
QC-CR#2107596
IDENTIFIANT Modéré chargeur de démarrage
CVE-2017-14893 A-68992461
QC-CR#2104835
IDENTIFIANT Modéré chargeur de démarrage
CVE-2017-14872 A-68992457
QC-CR#2073366
IDENTIFIANT Modéré chargeur de démarrage
CVE-2018-5893 A-74237664
QC-CR#2146949
EoP Modéré Wi-Fi
CVE-2016-5342, CVE-2016-5080 A-72232294 *
QC-CR#1032174
EoP Modéré Pilote Wi-Fi
CVE-2018-5899 A-71638332 *
QC-CR#1040612
EoP Modéré Pilote Wi-Fi
CVE-2018-5890 A-71501675
QC-CR#2127348
EoP Modéré Chargeur de démarrage
CVE-2018-5889 A-71501674
QC-CR#2127341
EoP Modéré Chargeur de démarrage
CVE-2018-5888 A-71501672
QC-CR#2127312
EoP Modéré Chargeur de démarrage
CVE-2018-5887 A-71501669
QC-CR#2127305
EoP Modéré Chargeur de démarrage
CVE-2018-5898 A-71363804 *
QC-CR#2173850
EoP Modéré Pilote audio QC
CVE-2018-5832 A-69065862 *
QC-CR#2149998
EoP Modéré Camérav2
CVE-2018-5857 A-62536960 *
QC-CR#2169403
EoP Modéré wcd_cpe_core
CVE-2018-3597 A-74237782
QC-CR#2143070
EoP Modéré DSP_Services
CVE-2018-3564 A-72957546
QC-CR#2062648
EoP Modéré DSP_Services
CVE-2017-15856 A-72957506
QC-CR#2111922
EoP Modéré nœud power_stats debugfs

Composants de source fermée Qualcomm

Ces vulnérabilités affectent les composants Qualcomm et sont décrites plus en détail dans le bulletin de sécurité ou l'alerte de sécurité Qualcomm AMSS approprié. L'évaluation de la gravité de ces problèmes est fournie directement par Qualcomm.

CVE Références Taper Gravité Composant
CVE-2017-11088 A-72951251 * N / A Modéré Composant de source fermée
CVE-2017-11076 A-65049457 * N / A Modéré Composant de source fermée

Patchs fonctionnels

Ces mises à jour sont incluses pour les appareils Pixel concernés afin de résoudre les problèmes de fonctionnalité non liés à la sécurité des appareils Pixel. Le tableau comprend les références associées ; la catégorie concernée, comme le Bluetooth ou les données mobiles ; améliorations; et les appareils concernés.

Références Catégorie Améliorations Dispositifs
A-74413120 Bluetooth Améliorer les performances BLE Tout
A-76022834 Performance Améliorer le comportement de commutation d'antenne dans les zones de faible couverture Pixel 2, Pixel 2 XL
A-77963927 Wifi Améliorer la connectivité Wi-Fi avec certains points d'accès Wi-Fi Pixel, Pixel XL, Pixel 2, Pixel 2 XL
A-77458860 interface utilisateur Le format IMEI SV s'affiche correctement sous forme numérique Pixel, Pixel XL, Pixel 2, Pixel 2 XL
A-68114567
A-74058011
Affichage Améliorer la cohérence de Always On Display Pixel 2 XL
A-70282393 Performance Améliorer le comportement du capteur de proximité Pixel 2 XL

Questions et réponses courantes

Cette section répond aux questions courantes qui peuvent survenir après la lecture de ce bulletin.

1. Comment puis-je déterminer si mon appareil est mis à jour pour résoudre ces problèmes ?

Les niveaux de correctifs de sécurité du 05/06/2018 ou ultérieurs résolvent tous les problèmes associés au niveau de correctif de sécurité du 05/06/2018 et à tous les niveaux de correctifs précédents. Pour savoir comment vérifier le niveau du correctif de sécurité d'un appareil, lisez les instructions du calendrier de mise à jour Pixel et Nexus .

2. Que signifient les entrées de la colonne Type ?

Les entrées de la colonne Type du tableau des détails de la vulnérabilité font référence à la classification de la vulnérabilité de sécurité.

Abréviation Définition
CRE Exécution de code à distance
EoP Élévation de privilège
IDENTIFIANT Divulgation d'information
DoS Déni de service
N / A Classement non disponible

3. Que signifient les entrées dans la colonne Références ?

Les entrées sous la colonne Références du tableau des détails de la vulnérabilité peuvent contenir un préfixe identifiant l'organisation à laquelle appartient la valeur de référence.

Préfixe Référence
UN- ID de bogue Android
QC- Numéro de référence Qualcomm
M- Numéro de référence MediaTek
N- Numéro de référence NVIDIA
B- Numéro de référence Broadcom

4. Que signifie un * à côté de l'ID de bogue Android dans la colonne Références ?

Les problèmes qui ne sont pas accessibles au public ont un * à côté de l'ID de bogue Android dans la colonne Références . La mise à jour pour ce problème est généralement contenue dans les derniers pilotes binaires pour les appareils Pixel/Nexus disponibles sur le site Google Developer .

5. Pourquoi les failles de sécurité sont-elles réparties entre ce bulletin et les bulletins de sécurité Android ?

Les vulnérabilités de sécurité documentées dans les bulletins de sécurité Android sont nécessaires pour déclarer le dernier niveau de correctif de sécurité sur les appareils Android. Des vulnérabilités de sécurité supplémentaires, telles que celles documentées dans ce bulletin, ne sont pas requises pour déclarer un niveau de correctif de sécurité.

Versions

Version Date Remarques
1.0 4 juin 2018 Bulletin publié.
1.1 6 juin 2018 Bulletin révisé pour inclure les liens AOSP.