Android सुरक्षा बुलेटिन—मई 2017

संग्रह की मदद से व्यवस्थित रहें अपनी प्राथमिकताओं के आधार पर, कॉन्टेंट को सेव करें और कैटगरी में बांटें.

प्रकाशित मई 01, 2017 | 03 अक्टूबर, 2017 को अपडेट किया गया

Android सुरक्षा बुलेटिन में Android उपकरणों को प्रभावित करने वाली सुरक्षा कमजोरियों का विवरण होता है। बुलेटिन के साथ, हमने एक ओवर-द-एयर (OTA) अपडेट के माध्यम से Nexus डिवाइस के लिए एक सुरक्षा अपडेट जारी किया है। Google डिवाइस फ़र्मवेयर छवियों को Google डेवलपर साइट पर भी जारी किया गया है। 05 मई, 2017 या उसके बाद के सुरक्षा पैच स्तर इन सभी मुद्दों को संबोधित करते हैं। डिवाइस के सुरक्षा पैच स्तर की जांच करने का तरीका जानने के लिए पिक्सेल और नेक्सस अपडेट शेड्यूल देखें।

भागीदारों को 03 अप्रैल, 2017 या इससे पहले बुलेटिन में वर्णित मुद्दों के बारे में सूचित किया गया था। इन मुद्दों के लिए स्रोत कोड पैच एंड्रॉइड ओपन सोर्स प्रोजेक्ट (एओएसपी) रिपोजिटरी में जारी किए गए हैं और इस बुलेटिन से जुड़े हुए हैं। इस बुलेटिन में एओएसपी के बाहर पैच के लिंक भी शामिल हैं।

इन मुद्दों में सबसे गंभीर एक गंभीर सुरक्षा भेद्यता है जो मीडिया फ़ाइलों को संसाधित करते समय ईमेल, वेब ब्राउज़िंग और एमएमएस जैसी कई विधियों के माध्यम से एक प्रभावित डिवाइस पर रिमोट कोड निष्पादन को सक्षम कर सकती है। गंभीरता का मूल्यांकन इस प्रभाव पर आधारित है कि भेद्यता का शोषण संभवतः एक प्रभावित डिवाइस पर होगा, यह मानते हुए कि प्लेटफॉर्म और सेवा शमन विकास उद्देश्यों के लिए अक्षम हैं या यदि सफलतापूर्वक बायपास किया गया है।

हमारे पास इन नए रिपोर्ट किए गए मुद्दों के सक्रिय ग्राहक शोषण या दुरुपयोग की कोई रिपोर्ट नहीं है। Android सुरक्षा प्लेटफ़ॉर्म सुरक्षा और सेवा सुरक्षा जैसे कि SafeNet पर विवरण के लिए Android और Google सेवा शमन अनुभाग देखें, जो Android प्लेटफ़ॉर्म की सुरक्षा में सुधार करते हैं।

हम सभी ग्राहकों को इन अपडेट को अपने उपकरणों पर स्वीकार करने के लिए प्रोत्साहित करते हैं।

घोषणाओं

  • इस बुलेटिन में दो सुरक्षा पैच स्तर के तार हैं जो सभी Android उपकरणों में समान कमजोरियों के सबसेट को अधिक तेज़ी से ठीक करने के लिए Android भागीदारों को लचीलापन प्रदान करते हैं। अतिरिक्त जानकारी के लिए सामान्य प्रश्न और उत्तर देखें:
    • 2017-05-01 : आंशिक सुरक्षा पैच स्तर स्ट्रिंग। यह सुरक्षा पैच स्तर स्ट्रिंग इंगित करता है कि 2017-05-01 (और सभी पिछले सुरक्षा पैच स्तर स्ट्रिंग्स) से जुड़े सभी मुद्दों को संबोधित किया गया है।
    • 2017-05-05 : पूर्ण सुरक्षा पैच स्तर स्ट्रिंग। यह सुरक्षा पैच स्तर स्ट्रिंग इंगित करता है कि 2017-05-01 और 2017-05-05 (और सभी पिछले सुरक्षा पैच स्तर स्ट्रिंग्स) से जुड़े सभी मुद्दों को संबोधित किया गया है।
  • समर्थित Google उपकरणों को 05 मई, 2017 सुरक्षा पैच स्तर के साथ एकल OTA अपडेट प्राप्त होगा।

Android और Google सेवा में कमी

यह एंड्रॉइड सुरक्षा प्लेटफॉर्म और सेफ्टीनेट जैसे सेवा सुरक्षा द्वारा प्रदान किए गए शमन का सारांश है। ये क्षमताएं इस संभावना को कम करती हैं कि Android पर सुरक्षा कमजोरियों का सफलतापूर्वक शोषण किया जा सकता है।

  • एंड्रॉइड प्लेटफॉर्म के नए संस्करणों में एन्हांसमेंट द्वारा एंड्रॉइड पर कई मुद्दों के लिए शोषण को और अधिक कठिन बना दिया गया है। हम सभी उपयोगकर्ताओं को जहां संभव हो, Android के नवीनतम संस्करण में अपडेट करने के लिए प्रोत्साहित करते हैं।
  • Android सुरक्षा टीम Verify Apps और SafetyNet के साथ दुर्व्यवहार के लिए सक्रिय रूप से निगरानी करती है, जो उपयोगकर्ताओं को संभावित रूप से हानिकारक एप्लिकेशन के बारे में चेतावनी देने के लिए डिज़ाइन किए गए हैं। ऐप्स सत्यापित करें Google मोबाइल सेवाओं वाले उपकरणों पर डिफ़ॉल्ट रूप से सक्षम है और यह उन उपयोगकर्ताओं के लिए विशेष रूप से महत्वपूर्ण है जो Google Play के बाहर से एप्लिकेशन इंस्टॉल करते हैं। Google Play में डिवाइस रूटिंग टूल प्रतिबंधित हैं, लेकिन ऐप्स सत्यापित करें उपयोगकर्ताओं को तब चेतावनी देते हैं जब वे एक पता लगाए गए रूटिंग एप्लिकेशन को इंस्टॉल करने का प्रयास करते हैं—चाहे वह कहीं से भी आता हो। इसके अतिरिक्त, Verify Apps उन ज्ञात दुर्भावनापूर्ण अनुप्रयोगों की पहचान करने और उन्हें ब्लॉक करने का प्रयास करता है जो विशेषाधिकार वृद्धि भेद्यता का फायदा उठाते हैं। यदि ऐसा एप्लिकेशन पहले ही इंस्टॉल किया जा चुका है, तो सत्यापित ऐप्स उपयोगकर्ता को सूचित करेंगे और पता लगाए गए एप्लिकेशन को निकालने का प्रयास करेंगे।
  • जैसा उपयुक्त हो, Google Hangouts और Messenger एप्लिकेशन स्वचालित रूप से मीडिया को Mediaserver जैसी प्रक्रियाओं को पास नहीं करते हैं।

स्वीकृतियाँ

हम इन शोधकर्ताओं को उनके योगदान के लिए धन्यवाद देना चाहते हैं:

  • वेनस्टेक का ADlab: CVE-2017-0630
  • कीनलैब ( @keen_lab ) के डि शेन ( @returnsme ), Tencent: CVE-2016-10287
  • ट्रेंड माइक्रो का ईक्युलर जू (徐健): CVE-2017-0599, CVE-2017-0635
  • En He ( @ heeeeen4x ) और MS509Team के बो लियू: CVE-2017-0601
  • टीम विन रिकवरी प्रोजेक्ट के एथन योंकर : CVE-2017-0493
  • गेंगजिया चेन ( @ चेंगजिया 4574 ) और आइसस्वॉर्ड लैब के पीजेएफ, किहू 360 टेक्नोलॉजी कंपनी लिमिटेड: सीवीई-2016-10285, सीवीई-2016-10288, सीवीई-2016-10290, सीवीई-2017-0624, सीवीई-2017-0616, सीवीई -2017-0617, सीवीई-2016-10294, सीवीई-2016-10295, सीवीई-2016-10296
  • Tencent पीसी मैनेजर के गॉडझेंग (郑文选@VirtualSeekers ): CVE-2017-0602
  • अर्बाना-शैंपेन में इलिनोइस विश्वविद्यालय के गुलिज़ सेरे टुनके: CVE-2017-0593
  • अल्फा टीम, किहू 360 टेक्नोलॉजी कंपनी लिमिटेड के हाओ चेन और गुआंग गोंग: सीवीई-2016-10283
  • Xiaomi Inc के जुहू नी, यांग चेंग, नान ली और किवु हुआंग: CVE-2016-10276
  • माइकल बेडनार्स्की : सीवीई-2017-0598
  • टेस्ला की उत्पाद सुरक्षा टीम के नाथन क्रैंडल ( @natecray ): CVE-2017-0331, CVE-2017-0606
  • निकी 1235 (@jiych_guru ) : सीवीई-2017-0603
  • पेंग जिओ, चेंगमिंग यांग, निंग यू, चाओ यांग, और अलीबाबा मोबाइल सुरक्षा समूह का यांग गीत: CVE-2016-10281, CVE-2016-10280
  • एलेफ रिसर्च के रोई हे ( @roeehay ) : CVE-2016-10277
  • स्कॉट बाउर ( @ScottyBauer1 ): CVE-2016-10274
  • टोंग लिन , युआन-त्सुंग लो , और C0RE टीम के ज़ुक्सियन जियांग: CVE-2016-10291
  • वसीली वासिलिव: सीवीई-2017-0589
  • मोबाइल थ्रेट रिस्पांस टीम के वीईओ ( @VYSEa ), ट्रेंड माइक्रो : CVE-2017-0590, CVE-2017-0587, CVE-2017-0600
  • Tencent सुरक्षा प्लेटफ़ॉर्म विभाग का ज़िलिंग गोंग: CVE-2017-0597
  • 360 मार्वल टीम के जिंगयुआन लिन: CVE-2017-0627
  • अलीबाबा इंक के योंग वांग (王勇) ( @ThomasKing2014 ): CVE-2017-0588
  • आइसस्वॉर्ड लैब के योंगगैंग गुओ ( @guoygang ), किहू 360 टेक्नोलॉजी कंपनी लिमिटेड: CVE-2016-10289, CVE-2017-0465
  • वूलपेकर टीम के यू पैन, किहू 360 टेक्नोलॉजी कंपनी लिमिटेड: सीवीई-2016-10282, सीवीई-2017-0615
  • वुलपेकर टीम के यू पैन और पेइड झांग, किहू 360 टेक्नोलॉजी कंपनी लिमिटेड: सीवीई-2017-0618, सीवीई-2017-0625

2017-05-01 सुरक्षा पैच स्तर-भेद्यता विवरण

नीचे दिए गए अनुभागों में, हम 2017-05-01 पैच स्तर पर लागू होने वाली प्रत्येक सुरक्षा भेद्यता के लिए विवरण प्रदान करते हैं। समस्या का विवरण, गंभीरता का औचित्य, और सीवीई के साथ एक तालिका, संबंधित संदर्भ, गंभीरता, अपडेट किए गए Google डिवाइस, अपडेट किए गए एओएसपी संस्करण (जहां लागू हो), और तारीख की सूचना दी गई है। उपलब्ध होने पर, हम उस सार्वजनिक परिवर्तन को जोड़ देंगे जिसने समस्या को बग आईडी से संबोधित किया था, जैसे AOSP परिवर्तन सूची। जब एक से अधिक परिवर्तन एक बग से संबंधित होते हैं, तो अतिरिक्त संदर्भ बग आईडी के बाद की संख्याओं से जुड़े होते हैं।

Mediaserver में रिमोट कोड निष्पादन भेद्यता

Mediaserver में रिमोट कोड निष्पादन भेद्यता मीडिया फ़ाइल और डेटा प्रोसेसिंग के दौरान स्मृति भ्रष्टाचार का कारण बनने के लिए विशेष रूप से तैयार की गई फ़ाइल का उपयोग करने वाले हमलावर को सक्षम कर सकती है। Mediaserver प्रक्रिया के संदर्भ में दूरस्थ कोड निष्पादन की संभावना के कारण इस समस्या को गंभीर के रूप में दर्जा दिया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0587 ए-35219737 नाजुक सभी 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 जनवरी 4, 2017
सीवीई-2017-0588 ए-34618607 नाजुक सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 जनवरी 21, 2017
सीवीई-2017-0589 ए-34897036 नाजुक सभी 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 फरवरी 1, 2017
सीवीई-2017-0590 ए-35039946 नाजुक सभी 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 फ़रवरी 6, 2017
सीवीई-2017-0591 ए-34097672 नाजुक सभी 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 गूगल आंतरिक
सीवीई-2017-0592 ए-34970788 नाजुक सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 गूगल आंतरिक

फ्रेमवर्क एपीआई में विशेषाधिकार भेद्यता का उन्नयन

फ्रेमवर्क एपीआई में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कस्टम अनुमतियों तक पहुंच प्राप्त करने में सक्षम कर सकता है। इस समस्या को उच्च के रूप में रेट किया गया है क्योंकि यह ऑपरेटिंग सिस्टम सुरक्षा के लिए एक सामान्य बायपास है जो अन्य अनुप्रयोगों से एप्लिकेशन डेटा को अलग करता है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0593 ए-34114230 उच्च सभी 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 जनवरी 5, 2017

Mediaserver में विशेषाधिकार भेद्यता का उन्नयन

Mediaserver में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को विशेषाधिकार प्राप्त प्रक्रिया के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसका उपयोग उन्नत क्षमताओं तक स्थानीय पहुंच प्राप्त करने के लिए किया जा सकता है, जो आमतौर पर किसी तृतीय-पक्ष एप्लिकेशन के लिए सुलभ नहीं होते हैं।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0594 ए-34617444 उच्च सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 22 जनवरी, 2017
सीवीई-2017-0595 ए-34705519 उच्च सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1 जनवरी 24, 2017
सीवीई-2017-0596 ए-34749392 उच्च सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1 जनवरी 24, 2017

ऑडियोसर्वर में विशेषाधिकार भेद्यता का उन्नयन

ऑडिओसर्वर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को विशेषाधिकार प्राप्त प्रक्रिया के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसका उपयोग उन्नत क्षमताओं तक स्थानीय पहुंच प्राप्त करने के लिए किया जा सकता है, जो आमतौर पर किसी तृतीय-पक्ष एप्लिकेशन के लिए सुलभ नहीं होते हैं।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0597 ए-34749571 उच्च सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 जनवरी 25, 2017

फ्रेमवर्क एपीआई में सूचना प्रकटीकरण भेद्यता

फ्रेमवर्क एपीआई में एक सूचना प्रकटीकरण भेद्यता एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को ऑपरेटिंग सिस्टम सुरक्षा को बायपास करने में सक्षम कर सकती है जो अन्य एप्लिकेशन से एप्लिकेशन डेटा को अलग करती है। इस मुद्दे को उच्च के रूप में रेट किया गया है क्योंकि इसका उपयोग उस डेटा तक पहुंच प्राप्त करने के लिए किया जा सकता है जिस पर एप्लिकेशन की पहुंच नहीं है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0598 ए-34128677 [ 2 ] उच्च सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 जनवरी 6, 2017

Mediaserver में सेवा भेद्यता से इनकार

Mediaserver में सेवा सुरक्षाछिद्र का एक दूरस्थ इनकार एक हमलावर को एक विशेष रूप से तैयार की गई फ़ाइल का उपयोग करने के लिए एक डिवाइस हैंग या रीबूट करने के लिए सक्षम कर सकता है। सेवा के दूरस्थ इनकार की संभावना के कारण इस मुद्दे को उच्च गंभीरता के रूप में दर्जा दिया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0599 ए-34672748 उच्च सभी 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 जनवरी 23, 2017
सीवीई-2017-0600 ए-35269635 उच्च सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 फ़रवरी 10, 2017

ब्लूटूथ में विशेषाधिकार भेद्यता का उन्नयन

ब्लूटूथ में विशेषाधिकार भेद्यता का उन्नयन संभावित रूप से एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को उपयोगकर्ता की अनुमति के बिना ब्लूटूथ के माध्यम से साझा की गई हानिकारक फ़ाइलों को स्वीकार करने में सक्षम कर सकता है। उपयोगकर्ता इंटरैक्शन आवश्यकताओं के स्थानीय बाईपास के कारण इस समस्या को मॉडरेट के रूप में रेट किया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0601 ए-35258579 संतुलित सभी 7.0, 7.1.1, 7.1.2 फ़रवरी 9, 2017

फ़ाइल-आधारित एन्क्रिप्शन में सूचना प्रकटीकरण भेद्यता

फ़ाइल-आधारित एन्क्रिप्शन में एक सूचना प्रकटीकरण भेद्यता एक स्थानीय दुर्भावनापूर्ण हमलावर को लॉक स्क्रीन के लिए ऑपरेटिंग सिस्टम सुरक्षा को बायपास करने में सक्षम कर सकती है। लॉक स्क्रीन को बायपास करने की संभावना के कारण इस मुद्दे को मॉडरेट के रूप में रेट किया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0493 ए-32793550 [ 2 ] [ 3 ] संतुलित सभी 7.0, 7.1.1 नवम्बर 9, 2016

ब्लूटूथ में सूचना प्रकटीकरण भेद्यता

ब्लूटूथ में एक सूचना प्रकटीकरण भेद्यता एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को ऑपरेटिंग सिस्टम सुरक्षा को बायपास करने की अनुमति दे सकती है जो अन्य एप्लिकेशन से एप्लिकेशन डेटा को अलग करती है। भेद्यता के लिए विशिष्ट विवरण के कारण इस समस्या को मॉडरेट के रूप में रेट किया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0602 ए-34946955 संतुलित सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 दिसंबर 5, 2016

ओपनएसएसएल और बोरिंगएसएसएल में सूचना प्रकटीकरण भेद्यता

ओपनएसएसएल और बोरिंगएसएसएल में एक सूचना प्रकटीकरण भेद्यता एक दूरस्थ हमलावर को संवेदनशील जानकारी तक पहुंच प्राप्त करने में सक्षम कर सकती है। भेद्यता के लिए विशिष्ट विवरण के कारण इस समस्या को मॉडरेट के रूप में रेट किया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2016-7056 ए-33752052 संतुलित सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 दिसंबर 19, 2016

Mediaserver में सेवा भेद्यता से इनकार

Mediaserver में सेवा सुरक्षाछिद्र का इनकार एक हमलावर को एक विशेष रूप से तैयार की गई फ़ाइल का उपयोग करने के लिए सक्षम कर सकता है जिससे डिवाइस हैंग या रीबूट हो सके। इस समस्या को मॉडरेट के रूप में रेट किया गया है क्योंकि इसके लिए एक असामान्य डिवाइस कॉन्फ़िगरेशन की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0603 ए-35763994 संतुलित सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 फ़रवरी 23, 2017

Mediaserver में सेवा भेद्यता से इनकार

Mediaserver में सेवा सुरक्षाछिद्र का एक दूरस्थ इनकार एक हमलावर को एक विशेष रूप से तैयार की गई फ़ाइल का उपयोग करने के लिए एक डिवाइस हैंग या रीबूट करने के लिए सक्षम कर सकता है। भेद्यता के लिए विशिष्ट विवरण के कारण इस समस्या को निम्न के रूप में रेट किया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2017-0635 ए-35467107 कम सभी 7.0, 7.1.1, 7.1.2 फ़रवरी 16, 2017

2017-05-05 सुरक्षा पैच स्तर-भेद्यता विवरण

नीचे दिए गए अनुभागों में, हम 2017-05-05 पैच स्तर पर लागू होने वाली प्रत्येक सुरक्षा भेद्यता के लिए विवरण प्रदान करते हैं। समस्या का विवरण, गंभीरता का औचित्य, और सीवीई के साथ एक तालिका, संबंधित संदर्भ, गंभीरता, अपडेट किए गए Google डिवाइस, अपडेट किए गए एओएसपी संस्करण (जहां लागू हो), और तारीख की सूचना दी गई है। उपलब्ध होने पर, हम उस सार्वजनिक परिवर्तन को जोड़ देंगे जिसने समस्या को बग आईडी से संबोधित किया था, जैसे AOSP परिवर्तन सूची। जब एक से अधिक परिवर्तन एक बग से संबंधित होते हैं, तो अतिरिक्त संदर्भ बग आईडी के बाद की संख्याओं से जुड़े होते हैं।

GIFLIB में रिमोट कोड निष्पादन भेद्यता

GIFLIB में रिमोट कोड निष्पादन भेद्यता मीडिया फ़ाइल और डेटा प्रोसेसिंग के दौरान स्मृति भ्रष्टाचार का कारण बनने के लिए विशेष रूप से तैयार की गई फ़ाइल का उपयोग करने वाले हमलावर को सक्षम कर सकती है। Mediaserver प्रक्रिया के संदर्भ में दूरस्थ कोड निष्पादन की संभावना के कारण इस समस्या को गंभीर के रूप में दर्जा दिया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2015-7555 ए-34697653 नाजुक सभी 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 13 अप्रैल 2016

मीडियाटेक टचस्क्रीन ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

मीडियाटेक टचस्क्रीन ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। स्थानीय स्थायी डिवाइस समझौता की संभावना के कारण इस समस्या को गंभीर के रूप में रेट किया गया है, जिसके लिए डिवाइस को सुधारने के लिए ऑपरेटिंग सिस्टम को रीफ़्लैश करने की आवश्यकता हो सकती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10274 ए-30202412*
एम-एएलपीएस02897901
नाजुक कोई भी नहीं** जुलाई 16, 2016

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

क्वालकॉम बूटलोडर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम बूटलोडर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। स्थानीय स्थायी डिवाइस समझौता की संभावना के कारण इस समस्या को गंभीर के रूप में रेट किया गया है, जिसके लिए डिवाइस को सुधारने के लिए ऑपरेटिंग सिस्टम को रीफ़्लैश करने की आवश्यकता हो सकती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10275 ए-34514954
क्यूसी-सीआर#1009111
नाजुक Nexus 5X, Nexus 6, Pixel, Pixel XL, Android One सितम्बर 13, 2016
सीवीई-2016-10276 ए-32952839
क्यूसी-सीआर#1094105
नाजुक Nexus 5X, Nexus 6P, पिक्सेल, पिक्सेल XL नवंबर 16, 2016

कर्नेल साउंड सबसिस्टम में विशेषाधिकार भेद्यता का उन्नयन

कर्नेल साउंड सबसिस्टम में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। स्थानीय स्थायी डिवाइस समझौता की संभावना के कारण इस समस्या को गंभीर के रूप में रेट किया गया है, जिसके लिए डिवाइस को सुधारने के लिए ऑपरेटिंग सिस्टम को रीफ़्लैश करने की आवश्यकता हो सकती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-9794 ए-34068036
अपस्ट्रीम कर्नेल
नाजुक Nexus 5X, Nexus 6, Nexus 6P, Nexus 9, Pixel, Pixel XL, Pixel C, Android One, Nexus Player दिसम्बर 3, 2016

मोटोरोला बूटलोडर में विशेषाधिकार भेद्यता का उन्नयन

मोटोरोला बूटलोडर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को बूटलोडर के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। स्थानीय स्थायी डिवाइस समझौता की संभावना के कारण इस समस्या को गंभीर के रूप में रेट किया गया है, जिसके लिए डिवाइस को सुधारने के लिए ऑपरेटिंग सिस्टम को रीफ़्लैश करने की आवश्यकता हो सकती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10277 ए-33840490*
नाजुक नेक्सस 6 दिसंबर 21, 2016

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

NVIDIA वीडियो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

NVIDIA वीडियो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। स्थानीय स्थायी डिवाइस समझौता की संभावना के कारण इस समस्या को गंभीर के रूप में रेट किया गया है, जिसके लिए डिवाइस को सुधारने के लिए ऑपरेटिंग सिस्टम को रीफ़्लैश करने की आवश्यकता हो सकती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0331 ए-34113000*
एन-सीवीई-2017-0331
नाजुक नेक्सस 9 जनवरी 4, 2017

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

क्वालकॉम पावर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

कर्नेल में विशेषाधिकार भेद्यता का उन्नयन क्वालकॉम पावर ड्राइवर एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। स्थानीय स्थायी डिवाइस समझौता की संभावना के कारण इस समस्या को गंभीर के रूप में रेट किया गया है, जिसके लिए डिवाइस को सुधारने के लिए ऑपरेटिंग सिस्टम को रीफ़्लैश करने की आवश्यकता हो सकती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0604 ए-35392981
क्यूसी-सीआर#826589
नाजुक कोई भी नहीं* फरवरी 15, 2017

* Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

क्वालकॉम घटकों में कमजोरियां

ये कमजोरियां क्वालकॉम के घटकों को प्रभावित करती हैं और क्वालकॉम एएमएसएस अगस्त, सितंबर, अक्टूबर और दिसंबर 2016 सुरक्षा बुलेटिन में और विस्तार से वर्णित हैं।

सीवीई संदर्भ तीव्रता* अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10240 ए-32578446**
क्यूसी-सीआर#955710
नाजुक नेक्सस 6पी क्वालकॉम आंतरिक
सीवीई-2016-10241 ए-35436149**
क्यूसी-सीआर#1068577
नाजुक Nexus 5X, Nexus 6, Nexus 6P, पिक्सेल, पिक्सेल XL क्वालकॉम आंतरिक
सीवीई-2016-10278 ए-31624008**
क्यूसी-सीआर#1043004
उच्च पिक्सेल, पिक्सेल XL क्वालकॉम आंतरिक
सीवीई-2016-10279 ए-31624421**
क्यूसी-सीआर#1031821
उच्च पिक्सेल, पिक्सेल XL क्वालकॉम आंतरिक

* इन कमजोरियों के लिए गंभीरता रेटिंग विक्रेता द्वारा निर्धारित की गई थी।

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

libxml2 में रिमोट कोड निष्पादन भेद्यता

libxml2 में एक रिमोट कोड निष्पादन भेद्यता एक हमलावर को एक विशेष रूप से तैयार की गई फ़ाइल का उपयोग करने के लिए सक्षम कर सकती है ताकि एक अनपेक्षित प्रक्रिया के संदर्भ में मनमाना कोड निष्पादित किया जा सके। इस लाइब्रेरी का उपयोग करने वाले किसी एप्लिकेशन में रिमोट कोड निष्पादन की संभावना के कारण इस समस्या को उच्च के रूप में रेट किया गया है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस अपडेट किया गया एओएसपी संस्करण तारीख की सूचना दी
सीवीई-2016-5131 ए-32956747* उच्च कोई भी नहीं** 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0 जुलाई 23, 2016

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

मीडियाटेक थर्मल ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

मीडियाटेक थर्मल ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10280 ए-28175767*
एम-एएलपीएस02696445
उच्च कोई भी नहीं** अप्रैल 11, 2016
सीवीई-2016-10281 ए-28175647*
एम-एएलपीएस02696475
उच्च कोई भी नहीं** अप्रैल 11, 2016
सीवीई-2016-10282 ए-33939045*
एम-एएलपीएस03149189
उच्च कोई भी नहीं** दिसम्बर 27, 2016

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

क्वालकॉम वाई-फाई ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम वाई-फाई ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10283 ए-32094986
क्यूसी-सीआर#2002052
उच्च Nexus 5X, Pixel, Pixel XL, Android One 11 अक्टूबर 2016

क्वालकॉम वीडियो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम वीडियो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10284 ए-32402303*
क्यूसी-सीआर#2000664
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One 24 अक्टूबर 2016
सीवीई-2016-10285 ए-33752702
क्यूसी-सीआर#1104899
उच्च पिक्सेल, पिक्सेल XL दिसंबर 19, 2016
सीवीई-2016-10286 ए-35400904
क्यूसी-सीआर#1090237
उच्च पिक्सेल, पिक्सेल XL फरवरी 15, 2017

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

कर्नेल प्रदर्शन सबसिस्टम में विशेषाधिकार भेद्यता का उन्नयन

कर्नेल प्रदर्शन सबसिस्टम में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2015-9004 ए-34515362
अपस्ट्रीम कर्नेल
उच्च Nexus 5X, Nexus 6, Nexus 6P, Nexus 9, Pixel, Pixel XL, Pixel C, Android One, Nexus Player नवम्बर 23, 2016

क्वालकॉम साउंड ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम साउंड ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10287 ए-33784446
क्यूसी-सीआर#1112751
उच्च Nexus 5X, Nexus 6P, Pixel, Pixel XL, Android One दिसंबर 20, 2016
सीवीई-2017-0606 ए-34088848
क्यूसी-सीआर#1116015
उच्च Nexus 5X, Nexus 6P, Pixel, Pixel XL, Android One जनवरी 3, 2017
सीवीई-2016-5860 ए-34623424
क्यूसी-सीआर#1100682
उच्च पिक्सेल, पिक्सेल XL 22 जनवरी, 2017
सीवीई-2016-5867 ए-35400602
क्यूसी-सीआर#1095947
उच्च कोई भी नहीं* फरवरी 15, 2017
सीवीई-2017-0607 ए-35400551
क्यूसी-सीआर#1085928
उच्च पिक्सेल, पिक्सेल XL फरवरी 15, 2017
सीवीई-2017-0608 ए-35400458
क्यूसी-सीआर#1098363
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One फरवरी 15, 2017
सीवीई-2017-0609 ए-35399801
क्यूसी-सीआर#1090482
उच्च Nexus 5X, Nexus 6P, Pixel, Pixel XL, Android One फरवरी 15, 2017
सीवीई-2016-5859 ए-35399758
क्यूसी-सीआर#1096672
उच्च कोई भी नहीं* फरवरी 15, 2017
सीवीई-2017-0610 ए-35399404
क्यूसी-सीआर#1094852
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One फरवरी 15, 2017
सीवीई-2017-0611 ए-35393841
क्यूसी-सीआर#1084210
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One फरवरी 15, 2017
सीवीई-2016-5853 ए-35392629
क्यूसी-सीआर#1102987
उच्च कोई भी नहीं* फरवरी 15, 2017

* Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

क्वालकॉम एलईडी ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम एलईडी ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10288 ए-33863909
क्यूसी-सीआर#1109763
उच्च पिक्सेल, पिक्सेल XL दिसंबर 23, 2016

क्वालकॉम क्रिप्टो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम क्रिप्टो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10289 ए-33899710
क्यूसी-सीआर#1116295
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One दिसंबर 24, 2016

क्वालकॉम साझा मेमोरी ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम साझा मेमोरी ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10290 ए-33898330
क्यूसी-सीआर#1109782
उच्च Nexus 5X, Nexus 6P, पिक्सेल, पिक्सेल XL दिसंबर 24, 2016

Qualcomm Slimbus ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम स्लीम्बस ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2016-10291 ए-34030871
क्यूसी-सीआर#986837
उच्च Nexus 5X, Nexus 6, Nexus 6P, Android One दिसंबर 31, 2016

क्वालकॉम ADSPRPC ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम एडीएसपीआरपीसी ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0465 ए-34112914
क्यूसी-सीआर#1110747
उच्च Nexus 5X, Nexus 6P, Pixel, Pixel XL, Android One जनवरी 5, 2017

क्वालकॉम सिक्योर एक्ज़ीक्यूशन एनवायरनमेंट कम्युनिकेटर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम सिक्योर एक्ज़ीक्यूशन एनवायरनमेंट कम्युनिकेटर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0612 ए-34389303
क्यूसी-सीआर#1061845
उच्च पिक्सेल, पिक्सेल XL जनवरी 10, 2017
सीवीई-2017-0613 ए-35400457
क्यूसी-सीआर#1086140
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One फरवरी 15, 2017
सीवीई-2017-0614 ए-35399405
क्यूसी-सीआर#1080290
उच्च Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One फरवरी 15, 2017

मीडियाटेक पावर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

मीडियाटेक पावर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0615 ए-34259126*
एम-एएलपीएस03150278
उच्च कोई भी नहीं** जनवरी 12, 2017

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

मीडियाटेक सिस्टम मैनेजमेंट इंटरप्ट ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

मीडियाटेक सिस्टम मैनेजमेंट इंटरप्ट ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0616 ए-34470286*
एम-एएलपीएस03149160
उच्च कोई भी नहीं** जनवरी 19, 2017

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

मीडियाटेक वीडियो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

मीडियाटेक वीडियो ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0617 ए-34471002*
एम-एएलपीएस03149173
उच्च कोई भी नहीं** जनवरी 19, 2017

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

MediaTek कमांड क्यू ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

MediaTek कमांड क्यू ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन एक स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0618 ए-35100728*
एम-ALPS03161536
उच्च कोई भी नहीं** फ़रवरी 7, 2017

* इस मुद्दे के लिए पैच सार्वजनिक रूप से उपलब्ध नहीं है। अद्यतन Google डेवलपर साइट से उपलब्ध Nexus उपकरणों के लिए नवीनतम बाइनरी ड्राइवरों में निहित है।

** Android 7.1.1 या बाद के संस्करणों पर समर्थित Google डिवाइस जिन्होंने सभी उपलब्ध अपडेट इंस्टॉल किए हैं, वे इस भेद्यता से प्रभावित नहीं होते हैं।

क्वालकॉम पिन कंट्रोलर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम पिन कंट्रोलर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता अपडेट किए गए Google डिवाइस तारीख की सूचना दी
सीवीई-2017-0619 ए-35401152
क्यूसी-सीआर#826566
उच्च नेक्सस 6, एंड्रॉइड वन फरवरी 15, 2017

क्वालकॉम सिक्योर चैनल मैनेजर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन

क्वालकॉम सिक्योर चैनल मैनेजर ड्राइवर में विशेषाधिकार भेद्यता का उन्नयन स्थानीय दुर्भावनापूर्ण एप्लिकेशन को कर्नेल के संदर्भ में मनमाना कोड निष्पादित करने में सक्षम कर सकता है। इस मुद्दे को उच्च के रूप में दर्जा दिया गया है क्योंकि इसके लिए पहले एक विशेषाधिकार प्राप्त प्रक्रिया से समझौता करने की आवश्यकता होती है।

सीवीई संदर्भ तीव्रता Updated Google devices Date reported
CVE-2017-0620 A-35401052
QC-CR#1081711
High Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One Feb 15, 2017

Elevation of privilege vulnerability in Qualcomm sound codec driver

An elevation of privilege vulnerability in the Qualcomm sound codec driver could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-5862 A-35399803
QC-CR#1099607
High Pixel, Pixel XL Feb 15, 2017

Elevation of privilege vulnerability in kernel voltage regulator driver

An elevation of privilege vulnerability in the kernel voltage regulator driver could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2014-9940 A-35399757
Upstream kernel
High Nexus 6, Nexus 9, Pixel C, Android One, Nexus Player Feb 15, 2017

Elevation of privilege vulnerability in Qualcomm camera driver

An elevation of privilege vulnerability in the Qualcomm camera driver could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0621 A-35399703
QC-CR#831322
High Android One Feb 15, 2017

Elevation of privilege vulnerability in Qualcomm networking driver

An elevation of privilege vulnerability in the Qualcomm networking driver could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-5868 A-35392791
QC-CR#1104431
High Nexus 5X, Pixel, Pixel XL Feb 15, 2017

Elevation of privilege vulnerability in kernel networking subsystem

An elevation of privilege vulnerability in the kernel networking subsystem could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-7184 A-36565222
Upstream kernel [2]
High Nexus 5X, Nexus 6, Nexus 6P, Nexus 9, Pixel, Pixel XL, Android One Mar 23, 2017

Elevation of privilege vulnerability in Goodix touchscreen driver

An elevation of privilege vulnerability in the Goodix touchscreen driver could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0622 A-32749036
QC-CR#1098602
High Android One Google internal

Elevation of privilege vulnerability in HTC bootloader

An elevation of privilege vulnerability in the HTC bootloader could enable a local malicious application to execute arbitrary code within the context of the bootloader. This issue is rated as High because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0623 A-32512358*
High Pixel, Pixel XL Google Internal

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Information disclosure vulnerability in Qualcomm Wi-Fi driver

An information disclosure vulnerability in the Qualcomm Wi-Fi driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as High because it could be used to access sensitive data without explicit user permission.

CVE References Severity Updated Google devices Date reported
CVE-2017-0624 A-34327795*
QC-CR#2005832
High Nexus 5X, Pixel, Pixel XL Jan 16, 2017

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Information disclosure vulnerability in MediaTek command queue driver

An information disclosure vulnerability in the MediaTek command queue driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as High because it could be used to access sensitive data without explicit user permission.

CVE References Severity Updated Google devices Date reported
CVE-2017-0625 A-35142799*
M-ALPS03161531
High None** Feb 8, 2017

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

** Supported Google devices on Android 7.1.1 or later that have installed all available updates are not affected by this vulnerability.

Information disclosure vulnerability in Qualcomm crypto engine driver

An information disclosure vulnerability in the Qualcomm crypto engine driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as High because it could be used to access sensitive data without explicit user permission.

CVE References Severity Updated Google devices Date reported
CVE-2017-0626 A-35393124
QC-CR#1088050
High Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One Feb 15, 2017

Denial of service vulnerability in Qualcomm Wi-Fi driver

A denial of service vulnerability in the Qualcomm Wi-Fi driver could enable a proximate attacker to cause a denial of service in the Wi-Fi subsystem. This issue is rated as High due to the possibility of remote denial of service.

CVE References Severity Updated Google devices Date reported
CVE-2016-10292 A-34514463*
QC-CR#1065466
High Nexus 5X, Pixel, Pixel XL Dec 16, 2016

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Information disclosure vulnerability in kernel UVC driver

An information disclosure vulnerability in the kernel UVC driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0627 A-33300353*
Moderate Nexus 5X, Nexus 6P, Nexus 9, Pixel C, Nexus Player Dec 2, 2016

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Information disclosure vulnerability in Qualcomm video driver

An information disclosure vulnerability in the Qualcomm video driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-10293 A-33352393
QC-CR#1101943
Moderate Nexus 5X, Nexus 6P, Android One Dec 4, 2016

Information disclosure vulnerability in Qualcomm power driver (device specific)

An information disclosure vulnerability in the Qualcomm power driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-10294 A-33621829
QC-CR#1105481
Moderate Nexus 5X, Nexus 6P, Pixel, Pixel XL Dec 14, 2016

Information disclosure vulnerability in Qualcomm LED driver

An information disclosure vulnerability in the Qualcomm LED driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-10295 A-33781694
QC-CR#1109326
Moderate Pixel, Pixel XL Dec 20, 2016

Information disclosure vulnerability in Qualcomm shared memory driver

An information disclosure vulnerability in the Qualcomm shared memory driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-10296 A-33845464
QC-CR#1109782
Moderate Nexus 5X, Nexus 6P, Pixel, Pixel XL, Android One Dec 22, 2016

Information disclosure vulnerability in Qualcomm camera driver

An information disclosure vulnerability in the Qualcomm camera driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0628 A-34230377
QC-CR#1086833
Moderate Nexus 5X, Nexus 6, Pixel, Pixel XL Jan 10, 2017
CVE-2017-0629 A-35214296
QC-CR#1086833
Moderate Nexus 5X, Nexus 6, Pixel, Pixel XL Feb 8, 2017

Information disclosure vulnerability in kernel trace subsystem

An information disclosure vulnerability in the kernel trace subsystem could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0630 A-34277115*
Moderate Nexus 5X, Nexus 6, Nexus 6P, Nexus 9, Pixel, Pixel XL, Pixel C, Android One, Nexus Player Jan 11, 2017

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Information disclosure vulnerability in Qualcomm sound codec driver

An information disclosure vulnerability in the Qualcomm sound codec driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-5858 A-35400153
QC-CR#1096799 [2]
Moderate Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One Feb 15, 2017

Information disclosure vulnerability in Qualcomm camera driver

An information disclosure vulnerability in the Qualcomm camera driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0631 A-35399756
QC-CR#1093232
Moderate Nexus 5X, Nexus 6P, Pixel, Pixel XL, Android One Feb 15, 2017

Information disclosure vulnerability in Qualcomm sound driver

An information disclosure vulnerability in the Qualcomm sound driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-5347 A-35394329
QC-CR#1100878
Moderate Nexus 5X, Nexus 6, Nexus 6P, Pixel, Pixel XL, Android One Feb 15, 2017

Information disclosure vulnerability in Qualcomm SPCom driver

An information disclosure vulnerability in the Qualcomm SPCom driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2016-5854 A-35392792
QC-CR#1092683
Moderate None* Feb 15, 2017
CVE-2016-5855 A-35393081
QC-CR#1094143
Moderate None* Feb 15, 2017

* Supported Google devices on Android 7.1.1 or later that have installed all available updates are not affected by this vulnerability.

Information disclosure vulnerability in Qualcomm sound codec driver

An information disclosure vulnerability in the Qualcomm sound codec driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0632 A-35392586
QC-CR#832915
Moderate Android One Feb 15, 2017

Information disclosure vulnerability in Broadcom Wi-Fi driver

An information disclosure vulnerability in the Broadcom Wi-Fi driver could enable a local malicious component to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0633 A-36000515*
B-RB#117131
Moderate Nexus 6, Nexus 6P, Nexus 9, Pixel C, Nexus Player Feb 23, 2017

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Information disclosure vulnerability in Synaptics touchscreen driver

An information disclosure vulnerability in the Synaptics touchscreen driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Severity Updated Google devices Date reported
CVE-2017-0634 A-32511682*
Moderate Pixel, Pixel XL Google internal

* The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

Vulnerabilities in Qualcomm components

These vulnerabilities affecting Qualcomm components were released as part of Qualcomm AMSS security bulletins between 2014–2016. They are included in this Android security bulletin to associate their fixes with an Android security patch level.

CVE References Severity* Updated Google devices Date reported
CVE-2014-9923 A-35434045** Critical None*** Qualcomm internal
CVE-2014-9924 A-35434631** Critical None*** Qualcomm internal
CVE-2014-9925 A-35444657** Critical None*** Qualcomm internal
CVE-2014-9926 A-35433784** Critical None*** Qualcomm internal
CVE-2014-9927 A-35433785** Critical None*** Qualcomm internal
CVE-2014-9928 A-35438623** Critical None*** Qualcomm internal
CVE-2014-9929 A-35443954**
QC-CR#644783
Critical None*** Qualcomm internal
CVE-2014-9930 A-35432946** Critical None*** Qualcomm internal
CVE-2015-9005 A-36393500** Critical None*** Qualcomm internal
CVE-2015-9006 A-36393450** Critical None*** Qualcomm internal
CVE-2015-9007 A-36393700** Critical None*** Qualcomm internal
CVE-2016-10297 A-36393451** Critical None*** Qualcomm internal
CVE-2014-9941 A-36385125** High None*** Qualcomm internal
CVE-2014-9942 A-36385319** High None*** Qualcomm internal
CVE-2014-9943 A-36385219** High None*** Qualcomm internal
CVE-2014-9944 A-36384534** High None*** Qualcomm internal
CVE-2014-9945 A-36386912** High None*** Qualcomm internal
CVE-2014-9946 A-36385281** High None*** Qualcomm internal
CVE-2014-9947 A-36392400** High None*** Qualcomm internal
CVE-2014-9948 A-36385126** High None*** Qualcomm internal
CVE-2014-9949 A-36390608** High None*** Qualcomm internal
CVE-2014-9950 A-36385321** High None*** Qualcomm internal
CVE-2014-9951 A-36389161** High None*** Qualcomm internal
CVE-2014-9952 A-36387019** High None*** Qualcomm internal

* The severity rating for these vulnerabilities was determined by the vendor.

** The patch for this issue is not publicly available. The update is contained in the latest binary drivers for Nexus devices available from the Google Developer site .

*** Supported Google devices on Android 7.1.1 or later that have installed all available updates are not affected by this vulnerability.

Common Questions and Answers

This section answers common questions that may occur after reading this bulletin.

1. How do I determine if my device is updated to address these issues?

To learn how to check a device's security patch level, read the instructions on the Pixel and Nexus update schedule .

  • Security patch levels of 2017-05-01 or later address all issues associated with the 2017-05-01 security patch level.
  • Security patch levels of 2017-05-05 or later address all issues associated with the 2017-05-05 security patch level and all previous patch levels.

Device manufacturers that include these updates should set the patch string level to:

  • [ro.build.version.security_patch]:[2017-05-01]
  • [ro.build.version.security_patch]:[2017-05-05]

2. Why does this bulletin have two security patch levels?

This bulletin has two security patch levels so that Android partners have the flexibility to fix a subset of vulnerabilities that are similar across all Android devices more quickly. Android partners are encouraged to fix all issues in this bulletin and use the latest security patch level.

  • Devices that use the May 01, 2017 security patch level must include all issues associated with that security patch level, as well as fixes for all issues reported in previous security bulletins.
  • Devices that use the security patch level of May 05, 2017 or newer must include all applicable patches in this (and previous) security bulletins.

Partners are encouraged to bundle the fixes for all issues they are addressing in a single update.

3. How do I determine which Google devices are affected by each issue?

In the 2017-05-01 and 2017-05-05 security vulnerability details sections, each table has an Updated Google devices column that covers the range of affected Google devices updated for each issue. This column has a few options:

  • All Google devices : If an issue affects All and Pixel devices, the table will have "All" in the Updated Google devices column. "All" encapsulates the following supported devices : Nexus 5X, Nexus 6, Nexus 6P, Nexus 9, Android One, Nexus Player, Pixel C, Pixel, and Pixel XL.
  • Some Google devices : If an issue doesn't affect all Google devices, the affected Google devices are listed in the Updated Google devices column.
  • No Google devices : If no Google devices running Android 7.0 are affected by the issue, the table will have "None" in the Updated Google devices column.

4. What do the entries in the references column map to?

Entries under the References column of the vulnerability details table may contain a prefix identifying the organization to which the reference value belongs. These prefixes map as follows:

Prefix Reference
A- Android bug ID
QC- Qualcomm reference number
M- MediaTek reference number
N- NVIDIA reference number
B- Broadcom reference number

Revisions

  • May 01, 2017: Bulletin published.
  • May 02, 2017: Bulletin revised to include AOSP links.
  • August 10, 2017: Bulletin revised to include additional AOSP link for CVE-2017-0493.
  • August 17, 2017: Bulletin revised to update reference numbers.
  • October 03, 2017: Bulletin revised to remove CVE-2017-0605.