Bulletin de sécurité Pixel/Nexus : octobre 2018

Restez organisé à l'aide des collections Enregistrez et classez les contenus selon vos préférences.

Publié le 1er octobre 2018

Le bulletin de sécurité Pixel / Nexus contient des détails sur les vulnérabilités de sécurité et les améliorations fonctionnelles affectant les appareils Google Pixel et Nexus pris en charge (appareils Google). Pour les appareils Google, les niveaux de correctifs de sécurité du 05/10/2018 ou ultérieurs résolvent tous les problèmes de ce bulletin et tous les problèmes du bulletin de sécurité Android d'octobre 2018. Pour savoir comment vérifier le niveau de correctif de sécurité d'un appareil, consultez Vérifier et mettre à jour votre version d'Android .

Tous les appareils Google pris en charge recevront une mise à jour vers le niveau de correctif du 2018-10-05. Nous encourageons tous les clients à accepter ces mises à jour sur leurs appareils.

Remarque : les images du micrologiciel des appareils Google sont disponibles sur le site Google Developer .

Annonces

Il n'y a pas de correctifs de sécurité Pixel ou Nexus dans le bulletin de sécurité Pixel/Nexus d'octobre 2018.

Patchs fonctionnels

Ces mises à jour sont incluses pour les appareils Pixel concernés afin de résoudre les problèmes de fonctionnalité non liés à la sécurité des appareils Pixel. Le tableau comprend les références associées ; la catégorie concernée, comme le Bluetooth ou les données mobiles ; améliorations; et les appareils concernés.

Références Catégorie Améliorations Dispositifs
A-112486006 Médias Performances améliorées pour certains formats de médias protégés Pixel 2, Pixel 2 XL
A-112529920 Du pouvoir Comportement de charge rapide amélioré pour les appareils Pixel Pixel, PixelXL
A-79643956 La stabilité Amélioration de la stabilité lors de l'utilisation d'Android Auto Pixel 2, Pixel 2 XL
A-111467967 Performance Modification du comportement du filtrage des appels lors de l'utilisation de Maps Navigation Tout

Questions et réponses courantes

Cette section répond aux questions courantes qui peuvent survenir après la lecture de ce bulletin.

1. Comment puis-je déterminer si mon appareil est mis à jour pour résoudre ces problèmes ?

Les niveaux de correctif de sécurité du 2018-10-05 ou ultérieurs résolvent tous les problèmes associés au niveau de correctif de sécurité du 2018-10-05 et à tous les niveaux de correctif précédents. Pour savoir comment vérifier le niveau du correctif de sécurité d'un appareil, lisez les instructions du calendrier de mise à jour Pixel et Nexus .

2. Que signifient les entrées de la colonne Type ?

Les entrées de la colonne Type du tableau des détails de la vulnérabilité font référence à la classification de la vulnérabilité de sécurité.

Abréviation Définition
CRE Exécution de code à distance
EoP Élévation de privilège
IDENTIFIANT Divulgation d'information
DoS Déni de service
N / A Classement non disponible

3. Que signifient les entrées dans la colonne Références ?

Les entrées sous la colonne Références du tableau des détails de la vulnérabilité peuvent contenir un préfixe identifiant l'organisation à laquelle appartient la valeur de référence.

Préfixe Référence
UN- ID de bogue Android
QC- Numéro de référence Qualcomm
M- Numéro de référence MediaTek
N- Numéro de référence NVIDIA
B- Numéro de référence Broadcom

4. Que signifie un * à côté de l'ID de bogue Android dans la colonne Références ?

Les problèmes qui ne sont pas accessibles au public ont un * à côté de l'ID de bogue Android dans la colonne Références . La mise à jour pour ce problème est généralement contenue dans les derniers pilotes binaires pour les appareils Pixel/Nexus disponibles sur le site Google Developer .

5. Pourquoi les failles de sécurité sont-elles réparties entre ce bulletin et les bulletins de sécurité Android ?

Les vulnérabilités de sécurité documentées dans les bulletins de sécurité Android sont nécessaires pour déclarer le dernier niveau de correctif de sécurité sur les appareils Android. Des vulnérabilités de sécurité supplémentaires, telles que celles documentées dans ce bulletin, ne sont pas requises pour déclarer un niveau de correctif de sécurité.

Versions

Version Date Remarques
1.0 1 octobre 2018 Bulletin publié.