Bulletin de mise à jour Pixel – décembre 2021

Restez organisé à l'aide des collections Enregistrez et classez les contenus selon vos préférences.
Publié le 6 décembre 2021 | Mis à jour le 28 juin 2022

Le Pixel Update Bulletin contient des détails sur les vulnérabilités de sécurité et les améliorations fonctionnelles affectant les appareils Pixel pris en charge (appareils Google). Pour les appareils Google, les niveaux de correctifs de sécurité du 05/12/2021 ou ultérieurs résolvent tous les problèmes de ce bulletin et tous les problèmes du bulletin de sécurité Android de décembre 2021. Pour savoir comment vérifier le niveau de correctif de sécurité d'un appareil, consultez Vérifier et mettre à jour votre version d'Android .

Tous les appareils Google pris en charge recevront une mise à jour vers le niveau de correctif du 2021-12-05. Nous encourageons tous les clients à accepter ces mises à jour sur leurs appareils.

Annonces

  • En plus des vulnérabilités de sécurité décrites dans le bulletin de sécurité ndroid de décembre 2021, les appareils Google contiennent également des correctifs pour les vulnérabilités de sécurité décrites ci-dessous.

Correctifs de sécurité

Les vulnérabilités sont regroupées sous le composant qu'elles affectent. Il y a une description du problème et un tableau avec le CVE, les références associées, le type de vulnérabilité , la gravité et les versions mises à jour du projet Open Source Android (AOSP) (le cas échéant). Lorsqu'elle est disponible, nous relions la modification publique qui a résolu le problème à l'ID de bogue, comme la liste des modifications AOSP. Lorsque plusieurs modifications concernent un seul bogue, des références supplémentaires sont liées aux numéros suivant l'ID du bogue.

Cadre

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2021-0984 A-192475653 EoP Modéré 12
CVE-2021-0985 A-190403923 EoP Modéré 12
CVE-2021-1019 A-195031401 EoP Modéré 12
CVE-2021-1024 A-191283525 EoP Modéré 12
CVE-2021-0978 A-192587406 IDENTIFIANT Modéré 12
CVE-2021-0979 A-191772737 IDENTIFIANT Modéré 12
CVE-2021-0982 A-192368508 IDENTIFIANT Modéré 12
CVE-2021-0986 A-192247339 IDENTIFIANT Modéré 12
CVE-2021-0988 A-191954233 [ 2 ] IDENTIFIANT Modéré 12
CVE-2021-1009 A-189858128 IDENTIFIANT Modéré 12
CVE-2021-1010 A-189857801 IDENTIFIANT Modéré 12
CVE-2021-1011 A-188219307 IDENTIFIANT Modéré 12
CVE-2021-1013 A-186404356 IDENTIFIANT Modéré 12
CVE-2021-1030 A-194697001 IDENTIFIANT Modéré 12
CVE-2021-1031 A-194697004 IDENTIFIANT Modéré 12
CVE-2021-1032 A-184745603 IDENTIFIANT Modéré 12
CVE-2021-0993 A-193849901 DoS Modéré 12

Cadre média

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2021-1003 A-189857506 EoP Modéré 12
CVE-2021-1027 A-193033243 EoP Modéré 12
CVE-2021-1028 A-193034683 EoP Modéré 12
CVE-2021-1029 A-193034677 EoP Modéré 12
CVE-2021-0976 A-199680600 IDENTIFIANT Modéré 12
CVE-2021-0998 A-193442575 IDENTIFIANT Modéré 12
CVE-2021-1001 A-190435883 IDENTIFIANT Modéré 12
CVE-2021-1002 A-194533433 IDENTIFIANT Modéré 12
CVE-2021-1018 A-194110891 IDENTIFIANT Modéré 12

Messagerie

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2021-0973 A-197328178 IDENTIFIANT Modéré 12

Système

CVE Références Taper Gravité Versions AOSP mises à jour
CVE-2021-0769 A-184676316 EoP Modéré 12
CVE-2021-0977 A-183487770 EoP Modéré 12
CVE-2021-0992 A-180104327 EoP Modéré 12
CVE-2021-0999 A-196858999 EoP Modéré 12
CVE-2021-1004 A-197749180 EoP Modéré 12
CVE-2021-1016 A-183610267 EoP Modéré 12
CVE-2021-1017 A-182583850 EoP Modéré 12
CVE-2021-1020 A-195111725 EoP Modéré 12
CVE-2021-1021 A-195031703 EoP Modéré 12
CVE-2021-0987 A-190619791 IDENTIFIANT Modéré 12
CVE-2021-0989 A-194105812 IDENTIFIANT Modéré 12
CVE-2021-0990 A-185591180 IDENTIFIANT Modéré 12
CVE-2021-0991 A-181588752 IDENTIFIANT Modéré 12
CVE-2021-0994 A-193801134 IDENTIFIANT Modéré 12
CVE-2021-0995 A-197536547 IDENTIFIANT Modéré 12
CVE-2021-0996 A-181346545 IDENTIFIANT Modéré 12
CVE-2021-0997 A-191086488 IDENTIFIANT Modéré 12
CVE-2021-1005 A-186530889 IDENTIFIANT Modéré 12
CVE-2021-1006 A-183961974 IDENTIFIANT Modéré 12
CVE-2021-1007 A-167759047 IDENTIFIANT Modéré 12
CVE-2021-1012 A-195412179 IDENTIFIANT Modéré 12
CVE-2021-1014 A-186776740 IDENTIFIANT Modéré 12
CVE-2021-1015 A-186530496 IDENTIFIANT Modéré 12
CVE-2021-1023 A-195963373 IDENTIFIANT Modéré 12
CVE-2021-1025 A-193800652 IDENTIFIANT Modéré 12
CVE-2021-1026 A-194798757 IDENTIFIANT Modéré 12
CVE-2021-1034 A-193441322 IDENTIFIANT Modéré 12
CVE-2021-1008 A-197327688 DoS Modéré 12
CVE-2021-1022 A-180420059 DoS Modéré 12

Composants du noyau

CVE Références Taper Gravité Composant
CVE-2020-25668 A-190228658
Noyau en amont
EoP Modéré Noyau
CVE-2021-23134 A-188883590
Noyau en amont
EoP Modéré NFC
CVE-2021-33200 A-190011721
Noyau amont [ 2 ] [ 3 ]
EoP Modéré Noyau
CVE-2021-39656 A-174049066
Noyau en amont
EoP Modéré Noyau
CVE-2021-39636 A-120612905
Noyau amont [ 2 ] [ 3 ] [ 4 ] [ 5 ]
IDENTIFIANT Modéré Noyau
CVE-2021-39648 A-160822094
Noyau en amont
IDENTIFIANT Modéré Noyau
CVE-2021-39657 A-194696049
Noyau en amont
IDENTIFIANT Modéré Noyau

Pixel

CVE Références Taper Gravité Composant
CVE-2021-39639 A-198291476 * EoP Haute Chargeur de démarrage
CVE-2021-39640 A-157294279 * EoP Haute USB
CVE-2021-39644 A-199809304 * EoP Haute Chargeur de démarrage
CVE-2021-39645 A-199805112 * EoP Haute Chargeur de démarrage
CVE-2021-1047 A-197966306 * IDENTIFIANT Haute Titan M2
CVE-2021-39638 A-195607566 * EoP Modéré Caméra
CVE-2021-39641 A-126949257 * EoP Modéré Chargeur de démarrage
CVE-2021-39642 A-195731663 * EoP Modéré Caméra
CVE-2021-39643 A-195573629 * EoP Modéré Titan M2
CVE-2021-39649 A-174049006 * EoP Modéré l'audio
CVE-2021-39650 A-169763055 * EoP Modéré Noyau
CVE-2021-39651 A-193438173 * EoP Modéré Biométrie
CVE-2021-39652 A-194499021 * EoP Modéré Toucher
CVE-2021-39653 A-193443223 * EoP Modéré Chargeur de démarrage
CVE-2021-39655 A-192641593 * EoP Modéré Noyau
CVE-2021-1046 A-195609074 * IDENTIFIANT Modéré Caméra
CVE-2021-39637 A-193579873 * IDENTIFIANT Modéré Système
CVE-2021-39646 A-201537251 * IDENTIFIANT Modéré Chargeur de démarrage
CVE-2021-39647 A-198713939 * IDENTIFIANT Modéré Chargeur de démarrage

Composants Qualcomm

CVE Références Gravité Composant
CVE-2021-30298
A-190408641
QC-CR#2873209 [ 2 ]
Modéré Noyau

Patchs fonctionnels

Pour plus de détails sur les nouvelles corrections de bogues et les correctifs fonctionnels inclus dans cette version, consultez le forum de la communauté Pixel .

Questions et réponses courantes

Cette section répond aux questions courantes qui peuvent survenir après la lecture de ce bulletin.

1. Comment puis-je déterminer si mon appareil est mis à jour pour résoudre ces problèmes ?

Les niveaux de correctif de sécurité du 2021-12-05 ou ultérieurs résolvent tous les problèmes associés au niveau de correctif de sécurité du 2021-12-05 et à tous les niveaux de correctif précédents. Pour savoir comment vérifier le niveau de correctif de sécurité d'un appareil, lisez les instructions du calendrier de mise à jour des appareils Google .

2. Que signifient les entrées de la colonne Type ?

Les entrées de la colonne Type du tableau des détails de la vulnérabilité font référence à la classification de la vulnérabilité de sécurité.

Abréviation Définition
CRE Exécution de code à distance
EoP Élévation de privilège
IDENTIFIANT Divulgation d'information
DoS Déni de service
N / A Classement non disponible

3. Que signifient les entrées dans la colonne Références ?

Les entrées sous la colonne Références du tableau des détails de la vulnérabilité peuvent contenir un préfixe identifiant l'organisation à laquelle appartient la valeur de référence.

Préfixe Référence
UN- ID de bogue Android
QC- Numéro de référence Qualcomm
M- Numéro de référence MediaTek
N- Numéro de référence NVIDIA
B- Numéro de référence Broadcom
U- Numéro de référence UNISOC

4. Que signifie un * à côté de l'ID de bogue Android dans la colonne Références ?

Les problèmes qui ne sont pas accessibles au public ont un * à côté de l'ID de bogue Android dans la colonne Références . La mise à jour pour ce problème est généralement contenue dans les derniers pilotes binaires pour les appareils Pixel disponibles sur le site Google Developer .

5. Pourquoi les failles de sécurité sont-elles réparties entre ce bulletin et les bulletins de sécurité Android ?

Les vulnérabilités de sécurité documentées dans les bulletins de sécurité Android sont nécessaires pour déclarer le dernier niveau de correctif de sécurité sur les appareils Android. Des vulnérabilités de sécurité supplémentaires, telles que celles documentées dans ce bulletin, ne sont pas requises pour déclarer un niveau de correctif de sécurité.

Versions

Version Date Remarques
1.0 6 décembre 2021 Bulletin publié
1.1 8 décembre 2021 Bulletin révisé pour inclure les liens AOSP
1.2 20 janvier 2022 Liste des problèmes mise à jour
1.3 28 juin 2022 Liste des problèmes mise à jour