Google si impegna a promuovere l'equità razziale per le comunità nere. Vedi come.
Questa pagina è stata tradotta dall'API Cloud Translation.
Switch to English

Bollettino sulla sicurezza Android: giugno 2017

Pubblicato 5 giugno 2017 | Aggiornato il 17 agosto 2017

Il Bollettino sulla sicurezza di Android contiene dettagli sulle vulnerabilità della sicurezza che interessano i dispositivi Android. I livelli di patch di sicurezza del 05 giugno 2017 o successivi risolvono tutti questi problemi. Fai riferimento al programma di aggiornamento di Pixel e Nexus per informazioni su come controllare il livello di patch di sicurezza di un dispositivo.

I partner sono stati informati dei problemi descritti nel bollettino almeno un mese fa. Le patch di codice sorgente per questi problemi verranno rilasciate al repository AOSP (Android Open Source Project) e collegate da questo bollettino. Questo bollettino include anche collegamenti a patch al di fuori di AOSP.

Il più grave di questi problemi è una vulnerabilità di sicurezza critica in Media Framework che potrebbe consentire a un utente malintenzionato remoto di utilizzare un file appositamente predisposto per causare il danneggiamento della memoria durante l'elaborazione di file multimediali e dati. La valutazione della gravità si basa sull'effetto che lo sfruttamento della vulnerabilità potrebbe avere su un dispositivo interessato, presupponendo che le mitigazioni della piattaforma e del servizio siano disattivate per scopi di sviluppo o se vengano aggirate correttamente.

Non abbiamo avuto notizie di sfruttamento attivo dei clienti o abuso di questi problemi appena segnalati. Fai riferimento alla sezione Mitigazioni di Android e Google Play Protect per i dettagli sulle protezioni della piattaforma di sicurezza Android e Google Play Protect , che migliorano la sicurezza della piattaforma Android.

Incoraggiamo tutti i clienti ad accettare questi aggiornamenti per i loro dispositivi.

Nota: le informazioni sugli ultimi aggiornamenti over-the-air (OTA) e le immagini del firmware per i dispositivi Google sono disponibili nella sezione Aggiornamenti dei dispositivi di Google .

Annunci

  • Abbiamo semplificato il bollettino mensile sulla sicurezza per facilitarne la lettura. Come parte di questo aggiornamento, le informazioni sulla vulnerabilità sono classificate in base al componente interessato, ordinate per nome del componente in un livello di patch di sicurezza e le informazioni specifiche del dispositivo Google sono ospitate in una sezione dedicata .
  • Questo bollettino ha due stringhe a livello di patch di sicurezza per fornire ai partner Android la flessibilità necessaria per correggere più rapidamente un sottoinsieme di vulnerabilità simili a tutti i dispositivi Android. Consulta Domande e risposte comuni per ulteriori informazioni:
    • 01/06/2017 : stringa di livello di patch di sicurezza parziale. Questa stringa a livello di patch di sicurezza indica che tutti i problemi associati a 2017-06-01 (e tutte le stringhe a livello di patch di sicurezza precedenti) vengono risolti.
    • 05/06/2017 : stringa di livello di patch di sicurezza completa. Questa stringa a livello di patch di sicurezza indica che tutti i problemi associati a 2017-06-01 e 2017-06-05 (e tutte le precedenti stringhe a livello di patch di sicurezza) vengono risolti.

Mitigazioni di Android e Google Play Protect

Questo è un riepilogo delle mitigazioni fornite dalla piattaforma di sicurezza Android e delle protezioni del servizio come Google Play Protect . Queste funzionalità riducono la probabilità che le vulnerabilità di sicurezza possano essere sfruttate con successo su Android.

  • Lo sfruttamento per molti problemi su Android è reso più difficile dai miglioramenti nelle nuove versioni della piattaforma Android. Incoraggiamo tutti gli utenti ad aggiornare all'ultima versione di Android ove possibile.
  • Il team di sicurezza di Android monitora attivamente gli abusi tramite Google Play Protect e avvisa gli utenti di applicazioni potenzialmente dannose . Google Play Protect è abilitato per impostazione predefinita sui dispositivi con Google Mobile Services ed è particolarmente importante per gli utenti che installano app al di fuori di Google Play.

01/06/2017 livello di patch di sicurezza: dettagli sulla vulnerabilità

Nelle sezioni seguenti, forniamo i dettagli per ciascuna delle vulnerabilità di sicurezza che si applicano al livello di patch 2017-06-01. Le vulnerabilità sono raggruppate sotto il componente che interessano. Esiste una descrizione del problema e una tabella con CVE, riferimenti associati, tipo di vulnerabilità , gravità e versioni AOSP aggiornate (ove applicabile). Se disponibile, colleghiamo la modifica pubblica che ha risolto il problema all'ID bug, come l'elenco delle modifiche AOSP. Quando più modifiche si riferiscono a un singolo bug, riferimenti aggiuntivi sono collegati ai numeri che seguono l'ID bug.

Bluetooth

La vulnerabilità più grave in questa sezione potrebbe consentire a un'app dannosa locale di accedere ai dati al di fuori dei suoi livelli di autorizzazione.

CVE Riferimenti genere Gravità Versioni AOSP aggiornate
CVE-2017-0645 A-35385327 EoP Moderare 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0646 A-33899337 ID Moderare 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

biblioteche

La vulnerabilità più grave in questa sezione potrebbe consentire a un utente malintenzionato remoto che utilizza un file appositamente predisposto di eseguire codice arbitrario nel contesto di un processo senza privilegi.

CVE Riferimenti genere Gravità Versioni AOSP aggiornate
CVE-2015-8871 A-35443562 * RCE alto 5.0.2, 5.1.1, 6.0, 6.0.1
CVE-2016-8332 A-37761553 * RCE alto 5.0.2, 5.1.1, 6.0, 6.0.1
CVE-2016-5131 A-36554209 RCE alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2016-4658 A-36554207 RCE alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0663 A-37104170 RCE alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-7376 A-36555370 RCE alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-5056 A-36809819 RCE Moderare 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-7375 A-36556310 RCE Moderare 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0647 A-36392138 ID Moderare 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2016-1839 A-36553781 DoS Moderare 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

Quadro mediatico

La vulnerabilità più grave in questa sezione potrebbe consentire a un utente malintenzionato remoto che utilizza un file appositamente predisposto di provocare danni alla memoria durante l'elaborazione di file multimediali e dati.

CVE Riferimenti genere Gravità Versioni AOSP aggiornate
CVE-2017-0637 A-34064500 RCE critico 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0391 A-32322258 DoS alto 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0640 A-33129467 * DoS alto 6.0, 6.0.1, 7.0, 7.1.1
CVE-2017-0641 A-34360591 DoS alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0642 A-34819017 DoS alto 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2
CVE-2017-0643 A-35645051 * DoS alto 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1
CVE-2017-0644 A-35472997 * DoS alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1

UI di sistema

La vulnerabilità più grave in questa sezione potrebbe consentire a un utente malintenzionato che utilizza un file appositamente predisposto di eseguire codice arbitrario nel contesto di un processo senza privilegi.

CVE Riferimenti genere Gravità Versioni AOSP aggiornate
CVE-2017-0638 A-36368305 RCE alto 7.1.1, 7.1.2

05/06/2017 Livello di patch di sicurezza: dettagli della vulnerabilità

Nelle sezioni seguenti, forniamo i dettagli per ciascuna delle vulnerabilità di sicurezza che si applicano al livello di patch 2017-06-05. Le vulnerabilità sono raggruppate sotto il componente che interessano e includono dettagli come CVE, riferimenti associati, tipo di vulnerabilità , gravità , componente (ove applicabile) e versioni AOSP aggiornate (ove applicabile). Se disponibile, colleghiamo la modifica pubblica che ha risolto il problema all'ID bug, come l'elenco delle modifiche AOSP. Quando più modifiche si riferiscono a un singolo bug, riferimenti aggiuntivi sono collegati ai numeri che seguono l'ID bug.

Componenti del kernel

La vulnerabilità più grave in questa sezione potrebbe consentire a un'app dannosa locale di eseguire codice arbitrario nel contesto del kernel.

CVE Riferimenti genere Gravità Componente
CVE-2017-0648 A-36101220 * EoP alto Debugger FIQ
CVE-2017-0651 A-35644815 * ID Basso Sottosistema ION

biblioteche

La vulnerabilità più grave in questa sezione potrebbe consentire a un utente malintenzionato remoto di utilizzare un file appositamente predisposto per ottenere l'accesso a informazioni riservate.

CVE Riferimenti genere Gravità Versioni AOSP aggiornate
CVE-2015-7995 A-36810065 * ID Moderare 4.4.4

Componenti MediaTek

La vulnerabilità più grave in questa sezione potrebbe consentire a un'app dannosa locale di eseguire codice arbitrario nel contesto del kernel.

CVE Riferimenti genere Gravità Componente
CVE-2017-0636 A-35310230 *
M-ALPS03162263
EoP alto Driver della coda comandi
CVE-2017-0649 A-34468195 *
M-ALPS03162283
EoP Moderare Driver audio

Componenti NVIDIA

La vulnerabilità più grave in questa sezione potrebbe consentire a un'app dannosa locale di eseguire codice arbitrario nel contesto del kernel.

CVE Riferimenti genere Gravità Componente
CVE-2017-6247 A-34386301 *
N-CVE-2017-6247
EoP alto Driver audio
CVE-2017-6248 A-34372667 *
N-CVE-2017-6248
EoP Moderare Driver audio
CVE-2017-6249 A-34373711 *
N-CVE-2017-6249
EoP Moderare Driver audio

Componenti Qualcomm

La vulnerabilità più grave in questa sezione potrebbe consentire a un utente malintenzionato prossimo di eseguire codice arbitrario nel contesto del kernel.

CVE Riferimenti genere Gravità Componente
CVE-2017-7371 A-36250786
QC-CR # 1101054
RCE critico Driver Bluetooth
CVE-2017-7365 A-32449913
QC-CR # 1017009
EoP alto Boot loader
CVE-2017-7366 A-36252171
QC-CR # 1036161 [ 2 ]
EoP alto Driver GPU
CVE-2017-7367 A-34514708
QC-CR # 1008421
DoS alto Boot loader
CVE-2016-5861 A-36251375
QC-CR # 1103510
EoP Moderare Driver video
CVE-2016-5864 A-36251231
QC-CR # 1105441
EoP Moderare Driver audio
CVE-2017-6421 A-36251986
QC-CR # 1110563
EoP Moderare Driver per touchscreen MStar
CVE-2017-7364 A-36252179
QC-CR # 1113926
EoP Moderare Driver video
CVE-2017-7368 A-33452365
QC-CR # 1103085
EoP Moderare Driver audio
CVE-2017-7369 A-33751424
QC-CR # 2009216 [ 2 ]
EoP Moderare Driver audio
CVE-2017-7370 A-34328139
QC-CR # 2006159
EoP Moderare Driver video
CVE-2017-7372 A-36251497
QC-CR # 1110068
EoP Moderare Driver video
CVE-2017-7373 A-36251984
QC-CR # 1090244
EoP Moderare Driver video
CVE-2017-8233 A-34621613
QC-CR # 2004036
EoP Moderare Driver della fotocamera
CVE-2017-8234 A-36252121
QC-CR # 832.920
EoP Moderare Driver della fotocamera
CVE-2017-8235 A-36252376
QC-CR # 1083323
EoP Moderare Driver della fotocamera
CVE-2017-8236 A-35047217
QC-CR # 2009606
EoP Moderare Driver IPA
CVE-2017-8237 A-36252377
QC-CR # 1110522
EoP Moderare Driver di rete
CVE-2017-8242 A-34327981
QC-CR # 2009231
EoP Moderare Driver di Communicator dell'ambiente di esecuzione protetta
CVE-2017-8239 A-36251230
QC-CR # 1091603
ID Moderare Driver della fotocamera
CVE-2017-8240 A-36251985
QC-CR # 856.379
ID Moderare Driver del controller pin
CVE-2017-8241 A-34203184
QC-CR # 1069175
ID Basso Driver Wi-Fi

Componenti di Synaptics

La vulnerabilità più grave in questa sezione potrebbe consentire a un'app dannosa locale di accedere ai dati al di fuori dei suoi livelli di autorizzazione.

CVE Riferimenti genere Gravità Componente
CVE-2017-0650 A-35472278 * EoP Basso Driver touchscreen

Componenti di origine chiusa Qualcomm

Queste vulnerabilità riguardano i componenti Qualcomm e sono descritte in dettaglio nei bollettini sulla sicurezza AMSS Qualcomm dal 2014-2016. Sono inclusi in questo bollettino sulla sicurezza di Android per associare le loro correzioni a un livello di patch di sicurezza di Android. Le correzioni per queste vulnerabilità sono disponibili direttamente da Qualcomm.

CVE Riferimenti genere Gravità Componente
CVE-2014-9960 A-37280308 * N / A critico Componente a sorgente chiuso
CVE-2014-9961 A-37279724 * N / A critico Componente a sorgente chiuso
CVE-2014-9953 A-36714770 * N / A critico Componente a sorgente chiuso
CVE-2014-9967 A-37281466 * N / A critico Componente a sorgente chiuso
CVE-2015-9026 A-37277231 * N / A critico Componente a sorgente chiuso
CVE-2015-9027 A-37279124 * N / A critico Componente a sorgente chiuso
CVE-2015-9008 A-36384689 * N / A critico Componente a sorgente chiuso
CVE-2015-9009 A-36393600 * N / A critico Componente a sorgente chiuso
CVE-2015-9010 A-36393101 * N / A critico Componente a sorgente chiuso
CVE-2015-9011 A-36714882 * N / A critico Componente a sorgente chiuso
CVE-2015-9024 A-37265657 * N / A critico Componente a sorgente chiuso
CVE-2015-9012 A-36384691 * N / A critico Componente a sorgente chiuso
CVE-2015-9013 A-36393251 * N / A critico Componente a sorgente chiuso
CVE-2015-9014 A-36393750 * N / A critico Componente a sorgente chiuso
CVE-2015-9015 A-36714120 * N / A critico Componente a sorgente chiuso
CVE-2015-9029 A-37276981 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.338 A-37277738 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.336 A-37278436 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.333 A-37280574 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.341 A-37281667 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.335 A-37282802 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.340 A-37280614 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.334 A-37280664 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.339 A-37280575 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.298 A-36393252 * N / A critico Componente a sorgente chiuso
CVE-2.016-10.299 A-32577244 * N / A critico Componente a sorgente chiuso
CVE-2014-9954 A-36388559 * N / A alto Componente a sorgente chiuso
CVE-2014-9955 A-36384686 * N / A alto Componente a sorgente chiuso
CVE-2014-9956 A-36389611 * N / A alto Componente a sorgente chiuso
CVE-2014-9957 A-36387564 * N / A alto Componente a sorgente chiuso
CVE-2014-9958 A-36384774 * N / A alto Componente a sorgente chiuso
CVE-2014-9962 A-37275888 * N / A alto Componente a sorgente chiuso
CVE-2014-9963 A-37276741 * N / A alto Componente a sorgente chiuso
CVE-2014-9959 A-36383694 * N / A alto Componente a sorgente chiuso
CVE-2014-9964 A-37280321 * N / A alto Componente a sorgente chiuso
CVE-2014-9965 A-37278233 * N / A alto Componente a sorgente chiuso
CVE-2014-9966 A-37282854 * N / A alto Componente a sorgente chiuso
CVE-2015-9023 A-37276138 * N / A alto Componente a sorgente chiuso
CVE-2015-9020 A-37276742 * N / A alto Componente a sorgente chiuso
CVE-2015-9021 A-37276743 * N / A alto Componente a sorgente chiuso
CVE-2015-9025 A-37276744 * N / A alto Componente a sorgente chiuso
CVE-2015-9022 A-37280226 * N / A alto Componente a sorgente chiuso
CVE-2015-9028 A-37277982 * N / A alto Componente a sorgente chiuso
CVE-2015-9031 A-37275889 * N / A alto Componente a sorgente chiuso
CVE-2015-9032 A-37279125 * N / A alto Componente a sorgente chiuso
CVE-2015-9033 A-37276139 * N / A alto Componente a sorgente chiuso
CVE-2015-9030 A-37282907 * N / A alto Componente a sorgente chiuso
CVE-2.016-10.332 A-37282801 * N / A alto Componente a sorgente chiuso
CVE-2.016-10.337 A-37280665 * N / A alto Componente a sorgente chiuso
CVE-2.016-10.342 A-37281763 * N / A alto Componente a sorgente chiuso

Aggiornamenti del dispositivo Google

Questa tabella contiene il livello della patch di sicurezza nell'ultimo aggiornamento over-the-air (OTA) e le immagini del firmware per i dispositivi Google. Le immagini del firmware del dispositivo Google sono disponibili sul sito per sviluppatori Google .

Dispositivo Google Livello di patch di sicurezza
Pixel / Pixel XL 05 giugno 2017
Nexus 5X 05 giugno 2017
Nexus 6 05 giugno 2017
Nexus 6P 05 giugno 2017
Nexus 9 05 giugno 2017
Nexus Player 05 giugno 2017
Pixel C 05 giugno 2017

Gli aggiornamenti dei dispositivi Google contengono anche patch per queste vulnerabilità di sicurezza, se applicabile:

CVE Riferimenti genere Gravità Versioni AOSP aggiornate
CVE-2017-0639 A-35310991 ID alto 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2

Ringraziamenti

Vorremmo ringraziare questi ricercatori per il loro contributo:

CVE ricercatori
CVE-2017-0643, CVE-2017-0641 Xu ecolare (徐健) di Trend Micro
CVE-2017-0645, CVE-2017-0639 En He ( @ heeeeen4x ) e Bo Liu di MS509Team
CVE-2017-0649 Gengjia Chen ( @ chengjia4574 ) e pjf di IceSword Lab, Qihoo 360 Technology Co. Ltd.
CVE-2017-0646 Godzheng (郑 文选 - @VirtualSeekers ) di Tencent PC Manager
CVE-2017-0636 Jake Corina ( @JakeCorina ) del team Shellphish Grill
CVE-2017-8233 Jianqiang Zhao ( @jianqiangzhao ) e pjf di IceSword Lab, Qihoo 360
CVE-2017-7368 Lubo Zhang ( zlbzlb815@163.com ), Yuan-Tsung Lo ( computernik@gmail.com ) e Xuxian Jiang del team C0RE
CVE-2017-8242 Nathan Crandall ( @natecray ) del team per la sicurezza dei prodotti di Tesla
CVE-2017-0650 Omer Shwartz, Amir Cohen, Dr. Asaf Shabtai e Dr. Yossi Oren del Cyber ​​Lab dell'Università Ben Gurion
CVE-2017-0648 Roee Hay ( @roeehay ) di Aleph Research , HCL Technologies
CVE-2017-7369, CVE-2017-6249, CVE-2017-6247, CVE-2017-6248 sevenshen ( @lingtongshen ) di TrendMicro
CVE-2017-0642, CVE-2017-0637, CVE-2017-0638 Vasily Vasiliev
CVE-2017-0640 VEO ( @VYSEa ) del team mobile di risposta alle minacce , Trend Micro
CVE-2017-8236 Dipartimento di piattaforma di sicurezza Xiling Gong di Tencent
CVE-2017-0647 Yangkang ( @dnpushme ) e Liyadong del team Qex, Qihoo 360
CVE-2017-7370 Yonggang Guo ( @guoygang ) di IceSword Lab, Qihoo 360 Technology Co. Ltd
CVE-2017-0651 Yuan-Tsung Lo ( computernik@gmail.com ) e Xuxian Jiang del team C0RE
CVE-2017-8241 Zubin Mithra di Google

Domande e risposte comuni

Questa sezione risponde alle domande più comuni che possono verificarsi dopo aver letto questo bollettino.

1. Come posso determinare se il mio dispositivo è stato aggiornato per risolvere questi problemi?

Per informazioni su come controllare il livello della patch di sicurezza di un dispositivo, leggi le istruzioni nel programma di aggiornamento di Pixel e Nexus .

  • I livelli di patch di sicurezza del 2017-06-01 o successivo risolvono tutti i problemi associati al livello di patch di sicurezza 2017-06-01.
  • I livelli di patch di sicurezza del 2017-06-05 o successivo risolvono tutti i problemi associati al livello di patch di sicurezza 2017-06-05 e tutti i livelli di patch precedenti.

I produttori di dispositivi che includono questi aggiornamenti dovrebbero impostare il livello della stringa di patch su:

  • [Ro.build.version.security_patch]: [2017/06/01]
  • [Ro.build.version.security_patch]: [2017/06/05]

2. Perché questo bollettino ha due livelli di patch di sicurezza?

Questo bollettino ha due livelli di patch di sicurezza in modo che i partner Android abbiano la flessibilità di correggere più rapidamente un sottoinsieme di vulnerabilità simili a tutti i dispositivi Android. I partner Android sono incoraggiati a risolvere tutti i problemi in questo bollettino e utilizzare l'ultimo livello di patch di sicurezza.

  • I dispositivi che utilizzano il livello della patch di sicurezza del 01 giugno 2017 devono includere tutti i problemi associati a quel livello di patch di sicurezza, nonché correzioni per tutti i problemi segnalati nei precedenti bollettini sulla sicurezza.
  • I dispositivi che utilizzano il livello di patch di sicurezza del 05 giugno 2017 o più recente devono includere tutte le patch applicabili in questo (e precedenti) bollettini sulla sicurezza.

I partner sono incoraggiati a raggruppare le correzioni per tutti i problemi che stanno affrontando in un singolo aggiornamento.

3. Cosa significano le voci nella colonna Tipo ?

Le voci nella colonna Tipo della tabella dei dettagli della vulnerabilità fanno riferimento alla classificazione della vulnerabilità della sicurezza.

Abbreviazione Definizione
RCE Esecuzione di codice remoto
EoP Elevazione del privilegio
ID Rivelazione di un 'informazione
DoS Negazione del servizio
N / A Classificazione non disponibile

4. Cosa significano le voci nella colonna Riferimenti ?

Le voci nella colonna Riferimenti della tabella dei dettagli della vulnerabilità possono contenere un prefisso che identifica l'organizzazione a cui appartiene il valore di riferimento.

Prefisso Riferimento
UN- ID bug Android
QC- Numero di riferimento Qualcomm
M- Numero di riferimento MediaTek
N- Numero di riferimento NVIDIA
B- Numero di riferimento Broadcom

5. Che cosa significa un * accanto all'ID bug di Android nella colonna Riferimenti ?

I problemi che non sono disponibili pubblicamente hanno un * accanto all'ID bug di Android nella colonna Riferimenti . L'aggiornamento per quel problema è generalmente contenuto negli ultimi driver binari per i dispositivi Nexus disponibili dal sito degli sviluppatori di Google .

versioni

Versione Data Appunti
1.0 5 giugno 2017 Bollettino pubblicato.
1.1 7 giugno 2017 Bollettino rivisto per includere collegamenti AOSP.
1.2 11 luglio 2017 Bollettino rivisto per includere CVE-2017-6249.
1.3 17 agosto 2017 Bollettino rivisto per aggiornare i numeri di riferimento.