Google se compromete a impulsar la igualdad racial para las comunidades afrodescendientes. Obtén información al respecto.
Se usó la API de Cloud Translation para traducir esta página.
Switch to English

Boletín de actualización de píxeles: septiembre de 2020

Publicado el 08 de septiembre de 2020

El boletín de actualización de píxeles contiene detalles de las vulnerabilidades de seguridad y las mejoras funcionales que afectan a los dispositivos Pixel compatibles (dispositivos de Google). Para los dispositivos de Google, los niveles de parches de seguridad de 2020-09-05 o posteriores abordan todos los problemas de este boletín y todos los problemas del Boletín de seguridad de Android de septiembre de 2020. Para saber cómo comprobar el nivel de parche de seguridad de un dispositivo, consulte Comprobar y actualizar su versión de Android .

Todos los dispositivos de Google compatibles recibirán una actualización al nivel de parche 2020-09-05. Alentamos a todos los clientes a aceptar estas actualizaciones en sus dispositivos.

Anuncios

  • Además de las vulnerabilidades de seguridad descritas en el Boletín de seguridad de Android de septiembre de 2020, los dispositivos de Google también contienen parches para las vulnerabilidades de seguridad que se describen a continuación.

Parches de seguridad

Las vulnerabilidades se agrupan bajo el componente al que afectan. Hay una descripción del problema y una tabla con el CVE, referencias asociadas, tipo de vulnerabilidad , gravedad y versiones actualizadas del Proyecto de código abierto de Android (AOSP) (cuando corresponda). Cuando está disponible, vinculamos el cambio público que abordó el problema con el ID de error, como la lista de cambios de AOSP. Cuando varios cambios se relacionan con un solo error, las referencias adicionales están vinculadas a los números que siguen al ID del error.

Componentes del kernel

CVE Referencias Tipo Gravedad Subcomponente
CVE-2020-0387 A-156046804 * EoP Alto SmartSpace
CVE-2020-0403 A-131252923 * EoP Alto Huella dactilar
CVE-2020-0434 A-150730508 * EoP Alto Catpipe
CVE-2019-14895 A-146643236 RCE Moderar Controlador de chip WiFi Marvell
CVE-2019-14896 A-145850595 RCE Moderar Controlador de red Marvell
CVE-2019-14901 A-146642940 RCE Moderar Controlador de chip WiFi Marvell
CVE-2018-14615A-133762747 EoP Moderar Núcleo
CVE-2020-0428 A-123999783 * EoP Moderar Cámara
CVE-2020-0429 A-152735806
v4.9 - [ 1 ] [ 2 ]
v4.4 - [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ]
EoP Moderar pppol2tp
CVE-2020-0430 A-153881554 EoP Moderar BPF
CVE-2020-0431 A-144161459 EoP Moderar Teclado
CVE-2020-0432A-143560807 EoP Moderar Controlador MostCore
CVE-2020-0433 A-151939299
v4.14 - [ 1 ] [ 2 ] [ 3 ]
v4.9 - [ 1 ] [ 2 ] [ 3 ]
v.4.4 - [ 1 ] [ 2 ] [ 3 ] [ 4 ]
EoP Moderar Bloquear multicola
CVE-2020-7053 A-148267212 EoP Moderar Núcleo
CVE-2020-8649 A-149079016 EoP Moderar vgacon
CVE-2020-11609A-153715399 EoP Moderar stv06xx
CVE-2020-12114 A-156071483 EoP Moderar Sistema de archivos Linux
CVE-2020-12826A-156725178
v4.14 - [1 ]
EoP Moderar Núcleo
CVE-2019-5489 A-122461273 [ 2 ] CARNÉ DE IDENTIDAD Moderar Núcleo
CVE-2020-0427A-140550171 CARNÉ DE IDENTIDAD Moderar Controlador de pin

Componentes de Qualcomm

CVE Referencias Tipo Gravedad Componente
CVE-2019-2290 A-119634340 *
QC-CR # 2048964 *
N / A Moderar Cámara
CVE-2019-10519 A-134439993
QC-CR # 2409133
N / A Moderar Pantalla / gráficos
CVE-2019-10521 A-126900236
QC-CR # 2419292
N / A Moderar Núcleo
CVE-2019-10564 A-140423451
QC-CR # 2362037
N / A Moderar Cámara
CVE-2019-14099 A-147101313
QC-CR # 2360223 [2] [3] [ 2 ] [ 3 ]
N / A Moderar Cámara
CVE-2019-2284 A-134437692
QC-CR # 2395036
N / A Moderar Cámara
CVE-2020-3674 A-150688918
QC-CR # 2562382
N / A Moderar Núcleo

Componentes de código cerrado de Qualcomm

CVE Referencias Tipo Gravedad Componente
CVE-2019-10498 A-132108953 * N / A Moderar Componente de fuente cerrada
CVE-2019-10518 A-120445948 * N / A Moderar Componente de fuente cerrada
CVE-2020-3679 A-150687568 * N / A Moderar Componente de fuente cerrada

Parches funcionales

Para obtener detalles sobre las nuevas correcciones de errores y los parches funcionales incluidos en esta versión, consulte el foro de la comunidad Pixel .

Preguntas y respuestas habituales

Esta sección responde a preguntas comunes que pueden surgir después de leer este boletín.

1. ¿Cómo puedo determinar si mi dispositivo está actualizado para abordar estos problemas?

Los niveles de parche de seguridad de 2020-09-05 o posteriores abordan todos los problemas asociados con el nivel de parche de seguridad de 2020-09-05 y todos los niveles de parche anteriores. Para saber cómo verificar el nivel de parche de seguridad de un dispositivo, lea las instrucciones en el programa de actualización del dispositivo de Google .

2. ¿Qué significan las entradas en la columna Tipo ?

Las entradas en la columna Tipo de la tabla de detalles de la vulnerabilidad hacen referencia a la clasificación de la vulnerabilidad de seguridad.

Abreviatura Definición
RCE Ejecución remota de código
EoP Elevación de privilegio
CARNÉ DE IDENTIDAD Divulgación de información
DoS Negación de servicio
N / A Clasificación no disponible

3. ¿Qué significan las entradas en la columna Referencias ?

Las entradas en la columna Referencias de la tabla de detalles de la vulnerabilidad pueden contener un prefijo que identifica la organización a la que pertenece el valor de referencia.

Prefijo Referencia
UNA- ID de error de Android
QC- Número de referencia de Qualcomm
METRO- Número de referencia de MediaTek
NORTE- Número de referencia de NVIDIA
SEGUNDO- Número de referencia de Broadcom

4. ¿Qué significa un * junto al ID de error de Android en la columna Referencias ?

Los problemas que no están disponibles públicamente tienen un * junto al ID de error de Android en la columna Referencias . La actualización para ese problema generalmente se incluye en los controladores binarios más recientes para dispositivos Pixel disponibles en el sitio de desarrolladores de Google .

5. ¿Por qué las vulnerabilidades de seguridad se dividen entre este boletín y los Boletines de seguridad de Android?

Las vulnerabilidades de seguridad que están documentadas en los Boletines de seguridad de Android son necesarias para declarar el nivel de parche de seguridad más reciente en los dispositivos Android. Las vulnerabilidades de seguridad adicionales, como las documentadas en este boletín, no son necesarias para declarar un nivel de parche de seguridad.

Versiones

Versión Fecha Notas
1.0 08 de septiembre de 2020 Boletín publicado